[SOLVED] Foxconn H61MXL-K MoBo Bios Write Disabled

Mar 29, 2022
12
2
15
0
Hi, I'm new here.
I'm trying g to update the Foxconn h61 bios b63d3ao4 to the new P04 bios
I'm using AFUDOS on a bootable sub stick

When I enter the command sticks biosname.bin, the program starts but then reports the bios is write protected and halts

I have bios security switched off and have moved the management engine e jumper to disabled pins.

Any suggestions?
Thanks
 
Hey, I found a copy of FPT.exe. I copied it, along with your Bios.bin, which was the same version as mine. So I booted from a bootable DOS USB stick and ran "fpt foxconn.bin" which worked great, first time. Thanks again!
Enjoy, your bios is now NVME Compatible for windows boot (just chug in NVMe to PCIe x1 (or x4 if you dont use gpu), and set bios mode to UEFI if you could, leaving Legacy options disabled), with the latest microcode and me firmware. You could check your ME Version using CSME Detection Tool. if it's 8.1.70 then congrats, everything is flashed fine :D

Modules inserted:
NvmExpressDxe_5.ffs
Samsung_M2_AHCI.ffs (if you turned out using samsung m.2 ahci (not sata m.2) drives)
 
Hi, I'm new here.
I'm trying g to update the Foxconn h61 bios b63d3ao4 to the new P04 bios
I'm using AFUDOS on a bootable sub stick

When I enter the command sticks biosname.bin, the program starts but then reports the bios is write protected and halts

I have bios security switched off and have moved the management engine e jumper to disabled pins.

Any suggestions?
Thanks
Could you try this bios file, i have all bios security options disabled, latest mcode, latest ME 8.1 firmware, then use intel FPT to flash it, using the suffix fptw64 -f foxconn.bin and wait till it fully flashed, if it cant, then -f foxconn.bin -bios, and wait till it fully flashed. after that do fptw64 -greset and wait till it restarts.

Also the bios security means in physical jumper or on the setup dxe driver?
 
Last edited:
Mar 29, 2022
12
2
15
0
Could you try this bios file, i have all bios security options disabled, latest mcode, latest ME 8.1 firmware, then use intel FPT to flash it, using the suffix fptw64 -f foxconn.bin and wait till it fully flashed, if it cant, then -f foxconn.bin -bios, and wait till it fully flashed. after that do fptw64 -greset and wait till it restarts.

Also the bios security means in physical jumper or on the setup dxe driver?
Hi, Thanks very much for your reply. I worked in IT but this flashing of old bios is really new to me. Could you point me to a download site for FPT, can't seem to find one.
Also, am I correct in thinking that you run fpt from a bootable dos usb stick?

Thanks
 
Mar 29, 2022
12
2
15
0
Hi, Thanks very much for your reply. I worked in IT but this flashing of old bios is really new to me. Could you point me to a download site for FPT, can't seem to find one.
Also, am I correct in thinking that you run fpt from a bootable dos usb stick?

Thanks
Hi Koekieezz Thanks for your help. I've figured it out and now have a nice new UEFI bios. Thanks very much, GREAT HELP
 
Mar 29, 2022
12
2
15
0
Did you ended up flashing my bios? Which suffix did you use on intel fpt? also did you done it on dos or windows? let me know XD
Hey, I found a copy of FPT.exe. I copied it, along with your Bios.bin, which was the same version as mine. So I booted from a bootable DOS USB stick and ran "fpt foxconn.bin" which worked great, first time. Thanks again!
 
Hey, I found a copy of FPT.exe. I copied it, along with your Bios.bin, which was the same version as mine. So I booted from a bootable DOS USB stick and ran "fpt foxconn.bin" which worked great, first time. Thanks again!
Enjoy, your bios is now NVME Compatible for windows boot (just chug in NVMe to PCIe x1 (or x4 if you dont use gpu), and set bios mode to UEFI if you could, leaving Legacy options disabled), with the latest microcode and me firmware. You could check your ME Version using CSME Detection Tool. if it's 8.1.70 then congrats, everything is flashed fine :D

Modules inserted:
NvmExpressDxe_5.ffs
Samsung_M2_AHCI.ffs (if you turned out using samsung m.2 ahci (not sata m.2) drives)
 
Mar 29, 2022
12
2
15
0
Enjoy, your bios is now NVME Compatible for windows boot (just chug in NVMe to PCIe x1 (or x4 if you dont use gpu), and set bios mode to UEFI if you could, leaving Legacy options disabled), with the latest microcode and me firmware.

Modules inserted:
NvmExpressDxe_5.ffs
Samsung_M2_AHCI.ffs (if you turned out using samsung m.2 ahci (not sata m.2) drives)
Hey, thanks. Ive got an SSD in but maybe I'll try pushing it a bit further :). How do I mark this a SOLVED?"" Found it"" :)
 
Last edited:
Reactions: Koekieezz

ASK THE COMMUNITY

TRENDING THREADS