[SOLVED] Fps drops and overall lower fps

Mar 16, 2021
1
0
10
0
I just got a new pc 2 days ago. I play fortnite mostly. I cannot play on 240 fps no matter what I try. I capped everything down to 144. It will mostly stay around 144 with random drops to 40-60 every 30 sec or so. Lasting about 1-3 seconds. I’ve done obvious things like make sure graphics drivers are up to date. Modified settings in the Nvidia control panel based on several tutorials that seem quite popular. Made sure game settings are set in respect. The fps don’t seems right, cause I have a high end system with game settings pretty low all around in game. I adjust everything for performance and FPS instead of quality. So I don’t know why I’m having a hard time even staying consistent at 144. And advice helps.
Also, while I was in game, I noticed my cpu usage was around 12% and you was around 15% not sure what they should be around.

Specs:
Processor- i9-10900k 10/20 3.7ghz
1tb ssd
4tb hdd
32GB ram
Geforce rtx 3070 8gb
1000w power supply
Liquid cooled.
Asus prime Z590-v
1gb LAN
 
Apr 6, 2021
78
6
35
1
I just got a new pc 2 days ago. I play fortnite mostly. I cannot play on 240 fps no matter what I try. I capped everything down to 144. It will mostly stay around 144 with random drops to 40-60 every 30 sec or so. Lasting about 1-3 seconds. I’ve done obvious things like make sure graphics drivers are up to date. Modified settings in the Nvidia control panel based on several tutorials that seem quite popular. Made sure game settings are set in respect. The fps don’t seems right, cause I have a high end system with game settings pretty low all around in game. I adjust everything for performance and FPS instead of quality. So I don’t know why I’m having a hard time even staying consistent at 144. And advice helps.
Also, while I was in game, I noticed my cpu usage was around 12% and you was around 15% not sure what they should be around.

Specs:
Processor- i9-10900k 10/20 3.7ghz
1tb ssd
4tb hdd
32GB ram
Geforce rtx 3070 8gb
1000w power supply
Liquid cooled.
Asus prime Z590-v
1gb LAN
Disable core parking,it’s a windows feature that sometimes get buggy,I had the same problem,I fixed it,I used the tool in the link below: Https://coderbag.com/product/quickcpu

Also,
Turn on the game or some stress test.

Use MSI afterburner (if you haven’t got it already) and Look at the charts. See what is odd (if gpu is not being used or not at full load or the cpu not at full load etc.)

Take the panel of the case and do a good clean, every fan, get dust out, (use compressed air for that)(or a small thin brush)

If these don’t work, maybe reinstall windows but create a restore point before so when you have reinstalled windows you can roll back to that restore point. (This is only an option though)
 
Apr 6, 2021
78
6
35
1
I just got a new pc 2 days ago. I play fortnite mostly. I cannot play on 240 fps no matter what I try. I capped everything down to 144. It will mostly stay around 144 with random drops to 40-60 every 30 sec or so. Lasting about 1-3 seconds. I’ve done obvious things like make sure graphics drivers are up to date. Modified settings in the Nvidia control panel based on several tutorials that seem quite popular. Made sure game settings are set in respect. The fps don’t seems right, cause I have a high end system with game settings pretty low all around in game. I adjust everything for performance and FPS instead of quality. So I don’t know why I’m having a hard time even staying consistent at 144. And advice helps.
Also, while I was in game, I noticed my cpu usage was around 12% and you was around 15% not sure what they should be around.

Specs:
Processor- i9-10900k 10/20 3.7ghz
1tb ssd
4tb hdd
32GB ram
Geforce rtx 3070 8gb
1000w power supply
Liquid cooled.
Asus prime Z590-v
1gb LAN
Disable core parking,it’s a windows feature that sometimes get buggy,I had the same problem,I fixed it,I used the tool in the link below: Https://coderbag.com/product/quickcpu

Also,
Turn on the game or some stress test.

Use MSI afterburner (if you haven’t got it already) and Look at the charts. See what is odd (if gpu is not being used or not at full load or the cpu not at full load etc.)

Take the panel of the case and do a good clean, every fan, get dust out, (use compressed air for that)(or a small thin brush)

If these don’t work, maybe reinstall windows but create a restore point before so when you have reinstalled windows you can roll back to that restore point. (This is only an option though)
 

Zerk2012

Titan
Ambassador
I just got a new pc 2 days ago. I play fortnite mostly. I cannot play on 240 fps no matter what I try. I capped everything down to 144. It will mostly stay around 144 with random drops to 40-60 every 30 sec or so. Lasting about 1-3 seconds. I’ve done obvious things like make sure graphics drivers are up to date. Modified settings in the Nvidia control panel based on several tutorials that seem quite popular. Made sure game settings are set in respect. The fps don’t seems right, cause I have a high end system with game settings pretty low all around in game. I adjust everything for performance and FPS instead of quality. So I don’t know why I’m having a hard time even staying consistent at 144. And advice helps.
Also, while I was in game, I noticed my cpu usage was around 12% and you was around 15% not sure what they should be around.

Specs:
Processor- i9-10900k 10/20 3.7ghz
1tb ssd
4tb hdd
32GB ram
Geforce rtx 3070 8gb
1000w power supply
Liquid cooled.
Asus prime Z590-v
1gb LAN
Check your CPU temps under load sounds like thermal throttling.
 

ASK THE COMMUNITY