[SOLVED] FPS Drops in all applications (ASUS Zenbook 15)

Apr 6, 2020
3
0
10
1
Hey there everyone!
I hope you can help me with my problem.

I have the following setup:
CPU: Intel® Core™ i7-8565U up to 4.6GHz
RAM: 16GB
SSD: 256GB
Video card: NVIDIA GeForce GTX 1050 MAX Q 2GB
Op. system: Windows 10

I've been having fps drops across all aplications I use, even when exploring files, surfing the web, playing games and coding.
I recorded a short video to show that to you.
View: https://www.youtube.com/watch?v=4nt29QLIplk


Please watch how when I type asssss, I don't stop, but there I was having a "fps drop", "lag spike" or how should we call it.

I also opened MYAsus, and checked for hardware issues and it displayed me something related to SSD. (1 SSD error) but no further information regarding the problem.

Thanks in advance!
 
Apr 6, 2020
3
0
10
1
I disabled windows defender and slideshow of images on desktop and the problem got fixed.
Now if I reenable them, it doesn't affect my fps.
This is the strangest problem ever I encountered, it just solved itself alone.

Also the process which was causing the fps problem is: Windows Explorer.exe
 
Apr 14, 2020
2
0
10
0
try to open the task manager, there may be some 100% component.

In this case you have to understand what process is overly stressing that component
 
Apr 6, 2020
3
0
10
1
I disabled windows defender and slideshow of images on desktop and the problem got fixed.
Now if I reenable them, it doesn't affect my fps.
This is the strangest problem ever I encountered, it just solved itself alone.

Also the process which was causing the fps problem is: Windows Explorer.exe
 

ASK THE COMMUNITY

TRENDING THREADS