FPS drops in every game

Encid

Honorable
Jan 22, 2013
14
0
10,510
So ive got new pc fev weeks ago and till now i cant find answer to my problem. In every game (single or multyplayer, old or new) im gettin 60+ fps even on ultras, but every 20 secs i got drops to 10-30 fps that is really annoying.
Saw alot of threads about it (even on this site) but nothin is help.
So my pc specs is

CPU: AMD FX-8320 (8 core, 3.5 hhz)
VideoCard: XFX Radeon HD 6870 (1 gb, 256 bit)
RAM: 2x8gb ddr3
Hard Drive: 2x1tb sata III
Motherboard: ASRock 960GM/U3S3 FX
and 500w power supply(i know its not that much, but should work fine).

Catalyst is latest version. 3dmark giving to me kinda strange results. Physics is 6500 points, but graphics is 850 even if i will turn off power on one of my hard drives and dvd rom, so yeah, problem not in 500 w.
Also i dont really know why, but i have monitor 1360x788@60(tv if dont lie haha) and its shows in catalyst like 1080p@75 and in same time i cant chose that resolution even if its hdready (maybe thats the problem idk)

And again repeat, ive tryed all that i only find on that site and others, so would be cool if someone can help me to fix it.
 

Encid

Honorable
Jan 22, 2013
14
0
10,510

i off vsync everytime because ive played alot of cod4 and now i cant play in mp if fps less then 100.
Also cpu maximum is 65% when im in game.
 

Encid

Honorable
Jan 22, 2013
14
0
10,510

http://gyazo.com/e669c8831b21410ad1f59a1c3643f6af
bf3@ultra + aero theme in win7 (as i know shes take alot of ram) and chrome with music in it. Nothin special, just 2nd core i think works more then others, but its normal, right?
 

Encid

Honorable
Jan 22, 2013
14
0
10,510
btw lagged really much that time. But maybe because ive tried to do as i play normally. When i run on med or low its lil bit better
 
You need to run the regular CPU test --- :D --- and longer than 3m 46s

Be sure to enable the charting (which you have!). At the end of a full CPU run when the folder opens you will find numerous charts like this ...

OCCT_2011-12-06-12h31-Volt12.png


Each voltage line on your computer will be charted over over the course of the run showing the resulting ripple.

 

Encid

Honorable
Jan 22, 2013
14
0
10,510


With infinite after more then one hour i stop, but in folder i have alot of other ripples, but nothin about voltage -.- In same time i have that graphic of voltage in OCCT
 
In the above graph, the dark red line is the +12v line to the CPU. The actual *measured* ripple is reported in the title box (in blue).

Note: At the start of the test, the 12v line is 12.15v and drops to 11.95v. That's a *ripple* of around 2 percent. That's not bad for that craptastic motherboard and power supply I was testing. You want that dark red line to be as straight as possible. That means you are getting *clean* and consistent power.

The voltage 'drops' to 11.9v generally push me outside that 'acceptable' 2% envelop.

Voltage 'drops' (or, VDroop) are not uncommon when you place the CPU under load. When you crank that load to 100%, you just want nice, consistent power delivery with no spikes.

Depending upon your motherboard and BIOS, you may actually manipulate the *VDroop* with the 'Load-Line Calibration' (LLC) setting.

BUT !!! Your power supply must deliver the clean power without ripple or your rig gets very cranky.

 

Encid

Honorable
Jan 22, 2013
14
0
10,510

my occt is 4.3.2, not like yours, its giving to me 10+ graphics about everything. I see only one that looks "kinda" same like your,

http://gyazo.com/a1c36054f6cf3a178aff53952587770f
 

Encid

Honorable
Jan 22, 2013
14
0
10,510

AsRock 960gm its my motherboard. And yeah, i think it is. As i know, undervolt my CPU i can in bios, right?
 
Yup. Read through the BIOS section of your motherboard manual on how to enter adjust and save BIOS settings.

OR, if you are uncomfortable with that (you shouldn't be - just follow your manual!)

----->>> The AMD OverDrive utility will allow you to test voltage and clock settings from within Windows. It's got a stability test and system monitoring info, too.

AOD is a great utility, but understanding your BIOS as a long-term goal is really important. All of 'em are pretty much the same. Understanding the terminology used and how it applies to your rig is a big deal. Did I point out how important this is? :heink:

I don't think your motherboard really has the *electricals* to best utilize your processor, and that a no-name PSU likely does not help matters BUT, I think you can test tweak a few things that will help.

Disabling Turbo, too, may help.

 

Encid

Honorable
Jan 22, 2013
14
0
10,510

Oh god. Im disabled turbo (didnt help that much but anyways) BUT then i open the voltage of PCU and it was on auto 1.65, ive change to 1.25 (my fx-8320 need only 1.25) and now all is great. Kinda lagg but lil bit as evey game does, u know i think. So yes, thank you very much
 
That's great.

Maybe you can run 3.8 to 4GHz at 1.4v without Turbo (and you may need to disable APM which also controls clocking/voltage - you will have to check)

That might knock down a bit more of that lag.

Buying a new mobo and clocking to 4.6GHz would knock down some of that lag, too - LOL

 

Encid

Honorable
Jan 22, 2013
14
0
10,510

Haha yeah, thank you. Will buy new one as fast as i only get money C: Anyways, biggest thank from me, thats been 3 weeks that i tried to fix it.
 
Don't stop tweaking on it. :bounce:

All AMD chips have a voltage sweet spot. Your mobo 'electricals' just add a little trickeration to it.

It could be your FX-8320 will run 4GHz at 1.3v. Read your manual. Make notes!

Learn how to reset your CMOS. Make note of your HDD set-up and boot sequence. If you have a problem, simply reset your CMOS, load optimized defaults in your BIOS, verify your HDD set-up.

And, reset your CPU voltage :lol: , right ? :lol: You might even find with an under-volt, the CPU will clock a bit higher.

You may reset your CMOS by simply unplugging your computer, removing the battery, and pushing the power button to discharge the caps. Pop the battery back in, re-install the plug, boot into the BIOS and load those optimized defaults.

I suspect you will also want to disable your onboard graphics. Enable USB mouse? Learn how AsRock likes to do things.

The AsRock **OC DNA** utility looks neat, too. See if it will allow you to save multiple BIOS profiles with different settings. That's a tweaker's delight.


 

Encid

Honorable
Jan 22, 2013
14
0
10,510

Will try in a week to make all better and better! C: At the moment i just happy because didnt even had fun before of that, and right now all is really perfect, dont have any problems. Also yes, i know, i can do better, but in same time bf3 on high with 60+ fps for me is good. Also i my bios can save the profiles, so no problems in it, im thinking right now to lil bit up my gpu, because as standart it stock at 900 mhz(i think mhz cant remember haha) and as i know if i will run it on even 950 its give to me big boost. If i will have problems with lvl-uping(lol) my system or something i will write again, or pm u if you dont mind :)
 

TRENDING THREADS