Aug 23, 2021
60
4
35
0
PC specs:
Ryzen 5 2600
32GB RAM DDR4
RTX 2060

These last few months I have had fps problems with Valorant and some other game like Sekiro. In Valorant I use all the settings in low and I use the resolution 1440x1080 in full screen and if I have the Brave or Chrome open, discord and Valorant open I get 100 fps with drops at 85-90 fps. In Sekiro I had drops to 0 fps every 15 seconds and I don't know why I have these performance problems.
My RTX 2060 is 2 years old, my 32GB RAM is 1 year old aprox and my Ryzen 5 2600 is 3 years old.


I made a test of all hardware and all is ok.
For testing the hardware I used this two test: Userbenchmark and BurnInTest and both said all my hardware is ok.

Any solution?
 

rakibfahadgts

Reputable
Aug 4, 2018
138
14
4,595
2
PC specs:
Ryzen 5 2600
32GB RAM DDR4
RTX 2060

These last few months I have had fps problems with Valorant and some other game like Sekiro. In Valorant I use all the settings in low and I use the resolution 1440x1080 in full screen and if I have the Brave or Chrome open, discord and Valorant open I get 100 fps with drops at 85-90 fps. In Sekiro I had drops to 0 fps every 15 seconds and I don't know why I have these performance problems.
My RTX 2060 is 2 years old, my 32GB RAM is 1 year old aprox and my Ryzen 5 2600 is 3 years old.


I made a test of all hardware and all is ok.
For testing the hardware I used this two test: Userbenchmark and BurnInTest and both said all my hardware is ok.

Any solution?
You should be getting maximum fps possible (250-300 range) with low settings that too with 2060 @ 15-20% usage. Valorant will run at max fps on basically any GPU from gtx 1050. And these are based on full 1080p setup. You are running even below that resolution. Strange. See if it is set in Fullscreen in valorant. Fill or letterbox shouldn't have impact.
 
Aug 23, 2021
60
4
35
0
You should be getting maximum fps possible (250-300 range) with low settings that too with 2060 @ 15-20% usage. Valorant will run at max fps on basically any GPU from gtx 1050. And these are based on full 1080p setup. You are running even below that resolution. Strange. See if it is set in Fullscreen in valorant. Fill or letterbox shouldn't have impact.
Yes, it is in fullscreen. I don't know why is this happening.
 
Aug 23, 2021
60
4
35
0
You should be getting maximum fps possible (250-300 range) with low settings that too with 2060 @ 15-20% usage. Valorant will run at max fps on basically any GPU from gtx 1050. And these are based on full 1080p setup. You are running even below that resolution. Strange. See if it is set in Fullscreen in valorant. Fill or letterbox shouldn't have impact.
This is all the details of my PC with all temperatures and info: View: https://imgur.com/V2uEDjM

Is something wrong?
This info is right now without playing and doing nothing, just Brave and microsoft teams open
 
Last edited:
Aug 23, 2021
60
4
35
0
PC specs:
RAM: Corsair Vengeance LPX
Motherboard: Gigabyte GAAB35GM-00-G
CPU: AMD YD2600BBAFBOX RYZEN5 2600
GPU: RTX 2060

These last few months I have had fps problems with Valorant and some other game like Sekiro. In Valorant I use all the settings in low and I use the resolution 1440x1080 in full screen and if I have the Brave or Chrome open, discord and Valorant open I get 100 fps with drops at 85-90 fps. In Sekiro I had drops to 0 fps every 15 seconds and I don't know why I have these performance problems.
My RTX 2060 is 2 years old, my 32GB RAM is 1 year old aprox and my Ryzen 5 2600 is 3 years old.

All info right now only with Brave open:

View: https://imgur.com/V2uEDjM


I made a test of all hardware and all is ok.
For testing the hardware I used this two test: Userbenchmark and BurnInTest and both said all my hardware is ok.

Any solution?
 

rakibfahadgts

Reputable
Aug 4, 2018
138
14
4,595
2
This is all the details of my PC with all temperatures and info: View: https://imgur.com/V2uEDjM

Is something wrong?
This info is right now without playing and doing nothing, just Brave and microsoft teams open
Seems reasonable. Try to log while playing valorant. It's possible that if your GPU is 6+8 pins one of either 6 pin or 8 pin header is loose thus giving it half the power. Also what is your PSU? Anyone from reputable brand with 500 watt should be okay with 2600 and 2060. Have you reinstalled Nvidia drivers. It could also be the issue because there are settings in it that can cap game fps
 
I reinstalled drivers, I made a clean install and still with this FPS issue, 100 fps, 90. I made a last test in UserBechmark and I got this:

https://www.userbenchmark.com/UserRun/45678044
Try to uninstall the game, then uninstall gpu driver using ddu, update to the latest bios, install latest amd chipset driver, install gpu driver, completely wipe out riot games files from recycle bin after uninstall valorant, and reinstall them back.
 
Aug 23, 2021
60
4
35
0
Try to uninstall the game, then uninstall gpu driver using ddu, update to the latest bios, install latest amd chipset driver, install gpu driver, completely wipe out riot games files from recycle bin after uninstall valorant, and reinstall them back.
I did all of this, I unistalled the game and moved to the SSD, I unistalled gpu driver, updated my BIOS to lastest version, chipset too, reinstalled gpu driver and still getting bad FPS and think now it works worse.

Screenshot of average FPS while playing:

View: https://imgur.com/9NS0aKn


I did a test again and my PC performance is that:

https://www.userbenchmark.com/UserRun/45697513

The problem seems to be the CPU and RAM in UserBechmark, what can I do?
 
Aug 23, 2021
60
4
35
0
If it was me, I'd reinstall windows. Not a guaranteed fix though and it's good few hours of messing around. Maybe someone else has a better idea, sorry.
Which ISO do you recommend to install with good performance for gaming? Some Windows version have very bad performance in gaming
 
That's what is running in background

View: https://imgur.com/hwpamyO


I can't close all right?
or try to make valorant priority high. and see if it starting to use all the processor, i always got minimum of 40% during match and 85% on crowded match.

i am currently using Windows 11 build 22000.130 on a Xeon E3 1240 v2 + 2x8gb ddr3, and got decent fps as max as 160fps as worst as 90fps (it was better before valorant updates, game's pretty unoptimized a little bit somehow.)
 

MMorris666

Honorable
Jun 5, 2016
141
8
10,715
8
Which ISO do you recommend to install with good performance for gaming? Some Windows version have very bad performance in gaming
I only use my desktop for gaming and I've not had a single problem with any window 10 updates. I am on pro through and I wait a few weeks after the updates are released.
 
Aug 23, 2021
60
4
35
0
or try to make valorant priority high. and see if it starting to use all the processor, i always got minimum of 40% during match and 85% on crowded match.

i am currently using Windows 11 build 22000.130 on a Xeon E3 1240 v2 + 2x8gb ddr3, and got decent fps as max as 160fps as worst as 90fps (it was better before valorant updates, game's pretty unoptimized a little bit somehow.)
I did it, and enabled option of "Disable fullscreen optimization" and now max fps are 160-180, but they are not regular fps, it produces a lot of drops, from 120 to 150, then it goes to 180 and then back to 120, they are not stable fps.
 
I did it, and enabled option of "Disable fullscreen optimization" and now max fps are 160-180, but they are not regular fps, it produces a lot of drops, from 120 to 150, then it goes to 180 and then back to 120, they are not stable fps.
I heard you, one of my costumer PC is using the same 3600 with pbo, and 2x8gb 3600mhz xmp is enabled, he said he got more like 200ish (or more) fps after my kind of solution i gave to you, he's using 1060 6gb gaming x, weirdly enough he got fps and lag stutters on FiveM and GTAV after doing reinstall the game. I am curious of what happening between the system and the game. Also did you ever try to enable hardware accelerated gpu scheduling, try turn that on and see what happens. also if you want to try my Nvidia Control Panel > Manage 3D settings option (from top to bottom):



Then try to uninstall all the processor on Device Manager, and restart, then reinstall amd chipset driver, select amd ryzen balanced on choose power plan settings, and try to game on again:


i hope this helps :D
 
Last edited:
Aug 23, 2021
60
4
35
0
I heard you, one of my costumer PC is using the same 3600 with pbo, and 2x8gb 3600mhz xmp is enabled, he said he got more like 200ish (or more) fps after my kind of solution i gave to you, he's using 1060 6gb gaming x, weirdly enough he got fps and lag stutters on FiveM and GTAV after doing reinstall the game. I am curious of what happening between the system and the game. Also did you ever try to enable hardware accelerated gpu scheduling, try turn that on and see what happens. also if you want to try my Nvidia Control Panel > Manage 3D settings option (from top to bottom):



Then try to uninstall all the processor on Device Manager, and restart, then reinstall amd chipset driver, select amd ryzen balanced on choose power plan settings, and try to game on again:


i hope this helps :D
I had hardware accelerated gpu scheduling enabled . I did a test of average fps having it enabled and disabled and this is the results:

ENABLED: Avg: 129.650 - Min: 115 - Max: 167
DISABLED: Avg: 138.100 - Min: 115 - Max: 170


All of this tests in 1440 x 1080 resolution
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS