FPS Locked at 60

Apr 23, 2018
21
0
10
0
I cant seem to get more than 60fps in any of my games. I have tried turning down the graphics quality and the likes but to no avail. Max of 60fps. I recently purchased a 240hz monitor which is why i am just now noticing the issue. Before i had a 60hz monitor.

Current Build:
CPU: i7 3770k
RAM: 4x4gb G. Skill Ripjaws DDR3 1866
Motherboard: ASRock z77 Extreme 4
HDD: 2TB Seagate Barracuda
GPU: GTX 1070sc
Monitors: 2x LG 2560x1080 ultrawide, 1x Asus ROG swift 1920x1080 240hz
 

volkgren

Distinguished


I was thinking something in Nvidia Control Panel may be set to 60Hz/fps. But refresh rate alone would not limit to 60fps. It would have to be v-sync enabled if that were the case.

Nonetheless, check all Nvidia Control Panel settings to ensure v-sync isn't enabled globally (or in the game for that matter).
 
Apr 23, 2018
21
0
10
0


Thanks for the quick replies, unfortunately I have already done both set monitor from 60hz to 240hz and I have have disabled v-sync globally as well as game specific (just in case). But still am capped at 60fps in games
 
Apr 23, 2018
21
0
10
0


Nothing changes I did a hard disconnect (physically disconnect both LG's) and soft disconnect (disabled monitor in Nvidia Control Panel). Still capped at 60fps
 
Apr 23, 2018
21
0
10
0

I doubt it would work, but its worth a shot. Ive found people who hard coded refresh rate into the game (csgo) and did that and im still at 59/60
 

boju

Champion
Using fps max command you mean? Whats it set at?

The monitor is definitely set to 240Hz, check Windows resolution / monitor / adapter too.

Have you tried lowering Hz to like 120/144 to see if anything changes?
 
Apr 23, 2018
21
0
10
0


yea the fps max command. I set it to 240. Also i tried changing the refresh rate to 144 and it still caps at 60. And on Windows its set at 240 too.

 

boju

Champion


Hopefully the ui hasn't changed for you but it should be there somewhere if they've moved it. My Nv inspector is v 2.13 and the ui looks like



Category #2 under Sync and Refresh, the first option Frame rate limiter. Change the value and hit the apply changes. The Nvidia symbol that appears to the right returns the limiter setting to off. Try force 240fps in the list this way.

It's a limiter so not sure if it'll work but right now who knows, the whole ordeal is wacky.
 
Apr 23, 2018
21
0
10
0

yeah the one i downloaded looked nothing like that.
 
Apr 23, 2018
21
0
10
0

ok so i used nvidia inspector, and now i am even more confused. I set the fps limiter to 240, applied and saved changes and launched overwatch. Got really excited cause the fps was holding at 240 while the game was loading, then once the game finished loading it fluxed between 120-240 then dropped and held firm at 60. So i launched another game to test. I launched csgo and it held at a constant 120. A vast inprovement but idk why this is happening.
 

boju

Champion
Not sure about CSGO but could be related to Overwatch's behavior with Windowed vs borderless vs fullscreen in Windows 10. Overwatch particularly doesn't run well in borderless windows which is what happens if fullscreen optimisation is left on.

Windows 10 Fullscreen optimisation, a feature that is borderless fullscreen thats suppose to make alt tabbing easier but its not very good feature to have on. So you're not actually running fullscreen with this feature on. Many people got caught out with this feature that slipped in without notice driving people crazy.

1. Go to your Overwatch install folder (it's C:\Program Files(x86)\Overwatch by default)
2. Right click the Overwatch application file and choose Properties
3. Select the Compatibility tab
4. Check the Disable Fullscreen Optimizations option
 
Apr 23, 2018
21
0
10
0


im on windows 7
 

ASK THE COMMUNITY

TRENDING THREADS