Question FPS problems in TES

Dec 1, 2019
6
0
10
0
Hello Fellas.
I haven't played TES online for a year and a half. Today i installed this beautiful game and started to play.
I recognised that my FPS is very low in the city mostly, and just little bit higher in the open world.
My setup is i5-7500 and my new RTX 2060 Super and 16GB RAM. Graphic card is always loaded max to 35% with 60% max of processor load in TES. Graphics card Memory is loaded only for 2 GB maximum and frequency is really low. They are making average 30-40 fps, sometimes it drops to 25 fps. But when i'am standing at menu or at the inventory or staring at one point game produces 55-60 fps and card starts to work with 40-45% load.
Other games is OK.
I know that i have a little bit of bottleneck with my old i5-7500,but it can't be the problem,this processor is really powerful enought for this game in ULTRA Settings. Before i had GTX 1050 and i was playing normally 45-70 fps in medium settings. Now i'am playing with ULTRA SETTINGS, all is maxed in video section . I have installed newest drivers for videocard, newest BIOS patch, checked NVIDIA overlay and V-SYNC, nothing really helps.
 

Swarzenegger

Great
Jan 6, 2020
126
20
95
3
TESO also never runs at 100% on my gpu, while having fps below my cap. The game has a hard time when it's crowded. I would recommend lowering some settings like FOV, max particles and stuff, put all those bars to the stock settings. I can show you my settings I use to get stable 144fps in overland. Also make sure you are running at fullscreen, helps with stability.

If lowering the settings a bit doesn't help, even in places where there are no other players, then try to do a benchmark like: PASSMARK Maybe this can verify that your gpu is working as expected and it's more a game issue.
EDIT: Passmark is quite old and not optimised for high end cards, but it shows all the different categories in the 3D test where you can find a problem and look more specific.
 
Dec 1, 2019
6
0
10
0
GPU is working perfect at other's games. Lowest setting aren't helping, same fps. GPU is tested in FURMARK
and works good. I don't know what is wrong with TESO and my new build.
 

Swarzenegger

Great
Jan 6, 2020
126
20
95
3
Yeah, you aren't the only one complaining about this, what is weird that you had better results with your previous gpu...

ram speeds matter most for this game, upgrading the gpu won't give a lot of difference, this game is cpu/ram bound. So check if your ram is at the MHz that it should be on. Other than that, water reflection on low and draw distance on 50 are the most important things as settings go.

If you have any addons, make sure they are updated or try to remove them and look for improvement.

Trying the repair option in the launcher could help too...

But around 40 fps in cities is normal for the game.

Hope you are able to find some improvement! Enjoy the game, it's really good although it is not optimized at all :p
 
Dec 1, 2019
6
0
10
0
Dude 40 fps for new brand 2060 super isn't normal. As i said GPU works only in 30-35% load, it is not normal.
Processor is the same working maximum of 60% load. RAM is working on normal frequency and the game is using normal value of memory. I need to admit that addons are ON and they are really old, i will try to OFF them, but i don't think it can be the issue. Maybe water reflection on low and low draw distance will change something, but i don't think that. Thank you,you tried ur best)))
But the problem is definitely in GPU and CPU low load,but why that don't want to load to 70-100% like in normal games i don't know.

Thank you again.
 

Swarzenegger

Great
Jan 6, 2020
126
20
95
3
I know it doesn't sound normal, but as a said, even people with a 2080ti experience lag below 60 fps in cities or cyrodiil...

The game isn't optimized and doesn't depend on the gpu but on the fps the cpu can offer. The processor running at 60% means that it's running at 2-3 cores, what is the max the game utilizes. So the gpu takes the output from your cpu and puts it on the screen. That's why it's only running at 30%, it doesn't have more to work with.

HERE some reading from other players if you don't believe me. Game depends to much on CPU and doesn't use it well because bad engine.
 

ASK THE COMMUNITY

TRENDING THREADS