[SOLVED] FPS spike drops (144 -> 1) for 2-3secs every 1-2mins everywhere

Jul 25, 2020
2
0
20
1
So this is my problem, I've been struggling since a couple of months ago trying to fix this issue and now I'm on a dead end, because I've pretty much changed all my hardware except for the hard drives and GPU, I took my pc to a computer shop so they could find the root, but at the end they told me that gpu wasn't the problem because they tested it in another pc and it worked fine, so that left me to change the PSU, same problem, then I changed the mobo, cpu and ram but still have the same problem, I also bought an m2 which will arrive on Tuesday because right now I have an SSD and I'm not sure if may be damaged.

I have posted some videos on these links to show how exactly my fps issue is showing in any game:
SOT:
View: https://youtu.be/eICdwZoSG9M

Lol #1:
View: https://youtu.be/VYKjQs4lv40

Lol #2:
View: https://youtu.be/VSHNfADbAH4


This is what I've done so far trying to fix this:
1- Uninstall all video drivers using DDU and reinstalling.
2- Going back to a previous nvidia driver.
3- Sfc scan, defragmentation, disck checkUps.
4- Replacing cables from/to psu
5- Fresh clean install of windows.
6- Tested other games and they do have the same problem
7- Even in windows when I'm typing this post there are some little freeze spikes where it doesn't show what I'm typing until a couple seconds later.
8- Video benchmarking using FurMark & Unigine Heaven Benchmark, no issues at all it never goes down to 30-40fps on extreme graphics, 50-60fps on ultra.
9- Replace mobo, cpu and ram.
10- All heating temperatures doesn't go beyond 60C (Cpu, ram, gpu, mobo, chipset)
11- Enable DCOP (XMP on Intel) which changed the mhz of my RAM to 3200

I think that's pretty much it, I have no more ideas on what to do to fix this. Does anyone have experienced/solved a problem like this?

These are my specs:
CPU: AMD Ryzen 7 3700X 8-Core Processor, 3593 Mhz
MotherBoard: ROG STRIX B550-F GAMING (WI-FI)
GPU: Asus Rog Strix RTX2060 6G
RAM: Corsair Vengeance RGB Pro 16GB DDR4 3200mhz
PSU: EVGA SuperNova 850w G2
SDD: Samsung 850 EVO 500GB 2.5-Inch SATA III
Monitor: Asus ROG Swift PG278Q, 27-Inch, G-Sync 144hz (DisplayPort)
Windows 10 Pro
 
Last edited:
Jul 25, 2020
2
0
20
1
I was able to fix it after reading a lot of forums, one of them were saying that it have background images as SlideShow every 1 min, which is exactly how I had it. Believe it or not, I changed it to 1 day and I no longer have fps drops in my games.
 
Jul 25, 2020
2
0
20
1
I was able to fix it after reading a lot of forums, one of them were saying that it have background images as SlideShow every 1 min, which is exactly how I had it. Believe it or not, I changed it to 1 day and I no longer have fps drops in my games.
 

Turtle Rig

Prominent
Jun 23, 2020
562
65
490
9
LOL ouch! Are you going to sell the parts you yanked out and replaced and what not? Why would you have a screensaver lol... Just use sleep after 1 hour of inactivity and what not.
 

ASK THE COMMUNITY