Question Frame Micro Freezes with 5950X ? (Footage included)

Nov 25, 2020
1
0
10
0
GPU: EVGA 2080 XC 8gb VRAM
CPU: 5950X
Motherboard: Asus Crosshair VIII HERO C8H
RAM: Trident Z RGB 4x8GB 3600Mhz 16CL F4-3600C16Q-32GTZR
PSU: Corsair AX860
Case: NZXT h710 3 intake on radiator NZXT Z73 AIO, 4x exhaust fan
Operating System & Version: Windows 10 Home Version 20H2
GPU Drivers: Nvidia 457.09
Chipset Drivers: 2.10.13.408
Background Applications: None
Description of Original Problem:

Hello everyone,
Since my new built 5950X on a Asus Crosshair VIII Hero paired with Trident Z RGB Ram, I can't but notice these weird micro freezes during gaming. I've had it happen in any game I play, and doesn't last very long, but it is very apparent since I'm on a Gsync monitor.

This is something new for me as I've never experienced it.
I did keep my old PSU Corsair AX860 and my 2080, but the GPU doesn't seem to have any problem, howver, looking at the performance metrics of Doom, there seems to be something going on with the CPU, showing a red bar or very high latency during these micro freezes?
The AX860 is about 8 years now and I do notice that my headset disconnects and reconnects randomly quite alot during gaming. Maybe the PSU is degrading and causing this?

I'm not sure, maybe anyone knows what could be the issue here?

I made a recording of the issue happening two times during Doom Eternal.
https://www.twitch.tv/videos/811965769
You want to check timestamp 05.41 and timestamp 06.32.

Another video where this can be checked:
View: https://www.twitch.tv/videos/812224640?t=00h03m14s

On 03.17 you should check the left top corner, and you can see a spike in frame time, resulting in a micro freeze. Again, no idea why this randomly happens..

These should give you an idea if you look at the freeze and the performance metrics, this doesn't seem to be the issue of the GPU, as that chart doesn't show any red bars. I'm also not sure, but something in the metrics jump to 63, and is linked to a micro freeze..

Troubleshooting:

What I've tried so far, without resolve:

  1. Reinstall Windows 10
  2. Overclock all cores to 4.6 Ghz
  3. Reset BIOS to factory settings
  4. Updated BIOS to latest version available
  5. Installed other GPU drivers
  6. Tried another input mouse
  7. Followed this article (1usmus power plan)
If anyone could offer any help, this would greatly be appreciated, since it kinda kills the experience for me knowing there could be a micro freeze lurkign behind every corner..

Is this because the core is constantly switching from CCX to another more idle one or something?
Are 5900X owners not getting this because of less cores?
 

ASK THE COMMUNITY

TRENDING THREADS