Frames Drops to 20 FPS and GPU usage is low

guyleonx

Prominent
Oct 31, 2017
7
0
510
0
hello please try o help me
my rig is
Intel Core i7 4790K 4.0GHz 1150
MSI Z97 Gaming 5
G.Skill RipJaws 16GB 8X2 DDR3 1600MHz CL9
Gigabyte AORUS GeForce GTX 1080Ti Waterforce Xtreme Gaming 11G
SeaSonic 760W Platinum S S 760XP2
Corsair Hydro H110i GTX Extreme Performance
SSD Samsung 850 Evo 250GB
Asus PG279Q 27'' LED IPS G-Sync

and its starts when i try to upgrade the build of my windows 10
when i enter pubg or rust or rocket league or any game i get frame drop to 20 FPS .. and and somekind locked on it for 3-5 minuts .. and it's happening even on the menu of these games ... that's very weird ..
i never got on the menu 20 FPS
when i looked on aorus software i saw the GPU usage is not stable really not stable ups and downs like hell ...
what could possibly be the problem ?
i try to take the GPU to my friend and install it on his rig that is the same as mine and there is no issue there

https://imgur.com/a/VceXK
look at the pic and see the GPU usage
 

guyleonx

Prominent
Oct 31, 2017
7
0
510
0
you wont believe it ... but the AORUS GRAPHICS ENGINE cuased all of these issues ....
when i closed it .. all run perfectly
its weird but its working fine ... i dont know why this software causing all of this and inturrepting the GPU to work well ...
anyway its all good
 

AlexMemer

Commendable
Oct 27, 2016
7
0
1,510
0


I am having the same issue with an ASUS ROG Strix GTX 1080. I have am unsure of the equivalent of AORUS Graphics Engine. Was wondering if anyone could help
 

guyleonx

Prominent
Oct 31, 2017
7
0
510
0
did you got it fixed after closing the AORUS GRAPHICS ENGINE ?
cause it worked for me
its was sooo weird .... on pubg on the dam menu i got 20 FPS its was very annyoing.... i tried everything by turning off the DVR xbox in regedit
every guide an every way.... nothing helps
only when i closed this program it suddenly got fixed and worked fine... no ups and downs anymore on GPU Useage
 

AlexMemer

Commendable
Oct 27, 2016
7
0
1,510
0


I do not have AORUS GRAPHICS ENGINE. It is an ASUS card. I am unsure of the equivalent program to close. I am only getting 1 FPS on the home page.
 

guyleonx

Prominent
Oct 31, 2017
7
0
510
0
i dont know why... but my windows 10 cant work with software like auros or MSI Afterburner that's weird ...
when i start them and im in the game i get tons of frame drops to 20 FPS and lots of stuttering cuz of it...
anyone know why my pc reacting like this?
 

guyleonx

Prominent
Oct 31, 2017
7
0
510
0
i've checked it again its not the Aorus Engine software that causing it .... it happend to me now in rocket leauge menu suddenly
what could it be ?
 

ASK THE COMMUNITY