Frametime issues on gtx 1070

Aug 14, 2018
2
0
10
0
I know there have been quite a few of these already but I haven't been able to make any progress on what mine are. (and I really don't understand what causes these issues to begin with)
Processor: Ryzen 2700x
MB: MSI B350 (flashed for ryzen 2 support)
RAM: G.skill Ripjaws 2x8 gb 2400
GPU: EVGA GTX 1070 sc
Storage: Samsung 970 pro m.2
PSU: EVGA 850 gold (same issue on seasonic 650 so I don't think this one is it)

This is what my msi afterburner looks like on some games
https://imgur.com/2RLh9Dy
Shown both at uncapped fps and at 60 locked

And on some older games it looks totally normal. I'm really not sure what to do but its driving me slightly crazy.

I don't know if this is helpful but I pretty much always have some sort of big frametime spike during loading screens.
 

shmoochie

Respectable
May 10, 2018
895
4
1,915
206
Couple of things to try:

1. You might start with a malwarebytes scan.
2. You might also look at the task manager and see if anything looked out of the ordinary like the cpu, gpu, memory, and disk running abnormally high or low. Also look for any processes that are hogging resources when they shouldn't be.
3. I know AMD's cool and quiet causes a lot of similar issues, so you might try disabling it if you have proper cooling.
4. Make sure your BIOS is up-to-date, although it sounds like it already is
 
Aug 14, 2018
2
0
10
0


I have done those so far. The GPU load is the only one at high percentages but that is only when it is uncapped so I think that makes some sense. And everything looks good in the task manager.
 

ASK THE COMMUNITY

TRENDING THREADS