Question Freeze 10sec unfreeze 10sec, freeze again

Jun 7, 2020
2
0
10
0
So this issue has been happening for about ~10 months but recently it's going way worse. When the problem occurs, my screen would freeze for about ~15 seconds, unfreeze for a bit then freeze again without unfreezing itself, forcing me to just manually shut it down. The freeze could happen minutes after rebooting or just doing idling, youtube, games etc.

Things I did to try to fix the problem:
  1. Changing to different RAM slots.
  2. Checked to see if GPU was loose.
  3. Checked Temp and it was fine
  4. No overclocking done'
  5. Reformatted / Updated drivers
Went to event viewer to check the problem and sometimes the issue would be started because nvlddmkm, tried to search online numerous time for solutions but to no avail.

SPECS:

PSU: SILVER SPOON ET650-HG
GPU: 1660TI ZOTAC
SSD: EVO 860 256GB
HDD: 1TB WD BLUE
RAM: GSKILL RIPJAWZ 3000MHZ 2x8GB
CPU: RYZEN 3600 with MSI B450 AORUS PRO WIFI

All components are brand new

Any and all help would be appreciated
Freezes happen 4-7 times a day.


Another person with the exact same problem as mine in this forum solved it by replacing the motherboard to another brand. Could this be a motherboard issue and not a GPU one?
https://forums.tomshardware.com/threads/custom-pc-keeps-freezing-unexpectedly-and-will-not-unfreeze.3587688/
 
Last edited:
Jun 7, 2020
2
0
10
0
Update: I checked the system Log in Computer Management and there seems to be a pattern. The PC will first have a critical log saying "The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly."
Here is the XML View:



- <Event xmlns=" ">


- <System>


<Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331c3b3a-2005-44c2-ac5e-77220c37d6b4}" />


<EventID>41</EventID>


<Version>6</Version>


<Level>1</Level>


<Task>63</Task>


<Opcode>0</Opcode>


<Keywords>0x8000400000000002</Keywords>


<TimeCreated SystemTime="2020-06-07T23:08:17.841805800Z" />


<EventRecordID>52808</EventRecordID>


<Correlation />


<Execution ProcessID="4" ThreadID="8" />


<Channel>System</Channel>


<Computer>yogin</Computer>


<Security UserID="S-1-5-18" />


</System>


- <EventData>


<Data Name="BugcheckCode">0</Data>


<Data Name="BugcheckParameter1">0x0</Data>


<Data Name="BugcheckParameter2">0x0</Data>


<Data Name="BugcheckParameter3">0x0</Data>


<Data Name="BugcheckParameter4">0x0</Data>


<Data Name="SleepInProgress">0</Data>


<Data Name="PowerButtonTimestamp">0</Data>


<Data Name="BootAppStatus">0</Data>


<Data Name="Checkpoint">0</Data>


<Data Name="ConnectedStandbyInProgress">false</Data>


<Data Name="SystemSleepTransitionsToOn">0</Data>


<Data Name="CsEntryScenarioInstanceId">0</Data>


<Data Name="BugcheckInfoFromEFI">false</Data>


<Data Name="CheckpointStatus">0</Data>


</EventData>


</Event>
 

ASK THE COMMUNITY

TRENDING THREADS