Question Freezing on boot screen - GIGABYTE X470 Aorus Gaming 7 - new build

Aug 21, 2019
4
0
10
0
I've spent hours troubleshooting after building this brand new pc and I feel defeated. I can really use some support.

Problem: I plug in my windows 10 USB installation stick (bought from BestBuy), set the boot priority to the stick in BIOS, save changes, reboot, but then the PC freezes on the Aorus boot logo.

Specs: Mobo: GIGABYTE X470 Aorus Gaming 7 x470
CPU:AMD athlon 200GE ( i have a 3700x but I'm trying to get this to work first)
GPU: evga gtx1080ti
Storage: SSD and HDD
Ram: G.SKILL Trident Z Royal Series 16GB (8gbx2) 3200 mhz

What I tried:
Here is my BIOS update order from gigabyte. I received the board on version F1. I updated them one by one up to f40. Here is where I start to get support for the 3700x I plan to install later. So I updated to f40 and tried to install windows where I ran into the problem I'm having. I tried reverting back to a previous BIOS version f31 but that didn't help.

I read it may be a problem with the ram since my ram is 3200mhz speed. I went into memory settings and tried enabling XMP. I selected profile 1. It looked like it got it right because it did change to a x32 multiplier. However, when I tried to save the bios settings and restart the pc, it automatically reverts back. Because when I sign back into the BIOS I get a message that says "BIOS has been reset. Please re-config your BIOS setup items if needed".

I also tried to push the reset cmos button while the computer was off and on. (wasnt sure when im suppose to push it).

I don't know what I should do at this point.

Here are pictures of all my BIOS screens. Any advice would be very appreciated. I have no idea what I'm going to do.

Pictures:
https://ibb.co/NZxGvV5

https://ibb.co/8M1pD05

https://ibb.co/xs2MnNT

https://ibb.co/L8PWKH9

https://ibb.co/ByT693r

https://ibb.co/5Rm3zm6
 

ASK THE COMMUNITY

TRENDING THREADS