Question Frequent bootloop since, i cleaned my motherboard and installed new HDD.

Dec 16, 2020
4
0
10
0
My Pc has frequent bootloop problem since i cleaned up dust inside motherboard to install new HDDD.
Since I ordered new HDD to make it dual boot, my pc does three four(some are POST some are not) bootloop before starting normally.

It all started, happening when i was preparing to install new 1 TB HDD, so removed everything attached to motherboard(was really struggling to remove atx pins, lot of connectors before removing it)
to install new HDD,switched the power button , it never booted , no POST bootloop, i was scared, (
removed my case reattached all the pins one by one (pressed hard),worked and booted successfully.


After 6 ,7 months it started happening again, this time POST bootloop, would bootloop for 3 4 times then start normally under, heavy usage for long long time it will
boot again.

Apparently i was working pc with heavy software, like bluestack all of a sudden, pc shuts down and never escaped the bootloop(POST and NONPOST), next day i tried to boot it back with new
PSU powercable, it booted everything ,but after 1 minute of usage it goes to reboot cycle.

Reading some forums, thought it was my PSU, so ordered new PSU, since then i have 1 bootloop, before starting my pc , but the symtoms are still there
after 3 4 hours, it reboots again, with no bootloop.(last psu had same symtoms before it refused to boot completely)

Also i have to put my pc case in sleeping position, that way i am seeing less reboot



My config

Intel i5 4430 CPU,
8GB RAM,
500GB, 1TB segate HDD
PSU CIRCLE CPH698
 
Last edited:

Lutfij

Titan
Moderator
Did you check and recheck all connections to the motherboard and all necessary components? By ordered, did you order the same PSU? If so, please source a reliably made unit by Corsair, Seasonic or CoolerMaster. The issue you speak of seems very much like the PSU is incapable of power your system, regardless of what the sticker on that Circle PSU says about quality and wattage. Make and model of your motherboard? What BISO version are you working with at the time of writing? Are you using Windows 10? If so what version are you on? Ideally you should be on version 21H1.

Temps for your processor? Use HWMonitor to keep an eye on temps.
 
Reactions: helpmepelase
Dec 16, 2020
4
0
10
0
Did you check and recheck all connections to the motherboard and all necessary components? By ordered, did you order the same PSU? If so, please source a reliably made unit by Corsair, Seasonic or CoolerMaster. The issue you speak of seems very much like the PSU is incapable of power your system, regardless of what the sticker on that Circle PSU says about quality and wattage. Make and model of your motherboard? What BISO version are you working with at the time of writing? Are you using Windows 10? If so what version are you on? Ideally you should be on version 21H1.

Temps for your processor? Use HWMonitor to keep an eye on temps.
Ordered this PSU https://www.artis.in/collections/desktop-psu-smps/products/artis-400-watt-power-supply-unit
Motherboard Model https://ark.intel.com/content/www/us/en/ark/products/72031/intel-desktop-board-db85fl.html
Also the fan kind of spinned slow with old PSU, when bootloop symtoms started showing up.
SMBIOSBIOSVersion
FLB8510H.86A.0016.2013.0425.2218
Intel Corp. FLB8510H.86A.0016.2013.04525.2218 4/24/2013
Regarding temps they are goood, below 50 degree ,
I have noticed there were few bootloops when, electronice appliance like fan tv, were off , once they were on more bootloops and frequent shutdown . At the time of writing this the system is on for 3 hours with low cpu utilization.

Windows 1909 version , This windows worked well for 7 years, all of component.

Please help i have no clue, whats happening.Bought multimeter to test voltage of PSU, both PSU were fine voltage according to chart.
 
Last edited:
Dec 16, 2020
4
0
10
0
Please keep it to 1 thread
MY pc is still stuck in bootloop error, can't figure out what to do, thought the OLD PSU was problem since i read some forums and 80% answer were related to PSU problem, so I thought lets order New PSU ,
With new PSU installed there are less frequent bootloop , but the system randomly reboots in between , (maximum 5 hours of usage)
Also , when i wake my pc from sleep mode after 6 sec it randombly reboots,
also i have noticed when if there are lot of electric appliance , running in my house the more i see the bootloop problem occurs,
There is no heating issue, so far, everything is below 50 degree celsius
*WHEN i try to shutdown my pc, the shutdown animation freezes and weirdly shutsdown.


My config


Intel i5 4430 CPU,
8GB RAM,
500GB, 1TB segate HDD
PSU CIRCLE CPH698

Ordered this PSU https://www.artis.in/collections/desktop-psu-smps/products/artis-400-watt-power-supply-unit
Motherboard Model https://ark.intel.com/content/www/us/en/ark/products/72031/intel-desktop-board-db85fl.html
Also the fan kind of spinned slow with old PSU, when bootloop symtoms started showing up.
SMBIOSBIOSVersion
FLB8510H.86A.0016.2013.0425.2218
Intel Corp. FLB8510H.86A.0016.2013.04525.2218 4/24/2013


*Checked my old PSU with voltmeter everything seems fine.
 

ASK THE COMMUNITY