Question Frequent BSODS in games and in idle

bargman

Prominent
May 12, 2019
23
0
510
0
Hi there all,

I already ran out of meaningful options and ideas what should i do. Best way to describe my problem will be list it point by point, so here it is:

0. PC ran well for almost two years, since i rebuild it on new motherboard: MSI MAG Tomahawk Z390 with 16 Intel Optane drive which i paired with 1TB Toshiba P300.

  1. I decided to replace by 1TB Toshiba P300 to 3TB Toshiba P300, and there is my mistake, as i suppose: i just replace the drive without un-pairing it from optane. I have formatted it earlier and moved my games on the new drive, then i installed it in the PC.
  2. After booting my PC i noticed that optane is disabled, and the software tells me that in my system is no compatible drives. I resolved it after a while, reseting my optane drive under uefi of my motherboard. Then i set up the optane again.
  3. Then my PC started to behave odd: when i played Teardown, game freezes for about 30 seconds, but alt-tabing to windows works and system was responding. Then, when game unfreezes, after few minutes BSOD appears.
  4. PC restarts, and then bsod started showing in different situations: during starting of PC, on desktop, after connecting USB. At this point i realised that I have broke windows (uninstalling and installing optane software, changing settings in uefi etc.). So i decided to reinstall W10.
  5. I have disabled optane connection, then i have installed W10, downloaded directlly from MS.
  6. I have performed all the W10 updates, main and secondary ones and GPU drives.
  7. Then i started to setting up optane again on clear, new system, done everything step by step, no problems here.
  8. BSODs come again, in that order: 1. ntoskrnl.exe; 2. iaStorAC.sys; 3,4,5. ntoskrnl.exe. The forst one come in game, second, if i remember correctly, after a 1 hour of memtest, third, fourth and five in game.
What i have done:
  1. I used "chkdisk" on all drives, nothing found. New drive also clear from errors
  2. I have performed 1 of 4 runs of memtest, no errors - I did not have enough time to perform whole process. But RAM operate well, i have never faced any errors and bsods earlier.
  3. Yesterday afrer one of the blue screens i used command "sfc /scannow", and something was repaired, and after that PC ran well, i played WD Legion for few hours without interruptions. Today i started Cyberpunk and BSOD appears - ntoskrnl.exe.
  4. Started that command today: nothing found, everything fine.
What to be noted:
  1. Nothing is overclocked,
  2. Temps are fine, PC is well ventilated, i have SPC Regnum 4: 3 fans in front, two in upper part on one 2250RPM fan at the back.
The only idea what comes to me is to get rid of that optane drive, somehow reset the BIOS/UEFI of my mobo and reinstall windows once again, but i still belive that there is method to resolve this without such actions.

Links:
1. BSODS before reinstalling windows, after replacing HDD and reinstalling optane software:
https://www.dropbox.com/s/zy30yivuy3ec4if/BSODS before reinstalling Windows.zip?dl=0

2. Bsods after reinstalling windows:
https://www.dropbox.com/s/ybpe4ak04ruzi3d/BSODS after reinstalling windows.zip?dl=0
 

gardenman

Admirable
Moderator
Hi, I ran the dump files through the debugger and got the following information: https://jsfiddle.net/b3dLyquz/show This link is for anyone wanting to help. You do not have to view it. It is safe to "run the fiddle" as the page asks.

I renamed the files so they would be easier to identify. "b4" (before) and "aft" (after).
File information:aft_032721-11562-01.dmp (Mar 27 2021 - 12:00:18)
Bugcheck:UNEXPECTED_STORE_EXCEPTION (154)
Probably caused by:hardware_disk (Process: MemCompression)
Uptime:0 Day(s), 19 Hour(s), 50 Min(s), and 26 Sec(s)

File information:aft_032721-9375-01.dmp (Mar 27 2021 - 17:06:20)
Bugcheck:SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M (1000007E)
Driver warnings:*** WARNING: Unable to verify timestamp for iaStorAC.sys
Probably caused by:memory_corruption (Process: System)
Uptime:0 Day(s), 2 Hour(s), 38 Min(s), and 11 Sec(s)

File information:aft_032821-10156-01.dmp (Mar 28 2021 - 02:54:18)
Bugcheck:CRITICAL_PROCESS_DIED (EF)
Probably caused by:memory_corruption (Process: svchost.exe)
Uptime:0 Day(s), 0 Hour(s), 15 Min(s), and 11 Sec(s)

File information:aft_032821-13234-01.dmp (Mar 28 2021 - 02:27:59)
Bugcheck:SYSTEM_SERVICE_EXCEPTION (3B)
Probably caused by:memory_corruption (Process: Registry)
Uptime:0 Day(s), 9 Hour(s), 08 Min(s), and 03 Sec(s)

File information:aft_032921-14046-01.dmp (Mar 29 2021 - 12:58:49)
Bugcheck:UNEXPECTED_STORE_EXCEPTION (154)
Probably caused by:hardware_disk (Process: MemCompression)
Uptime:1 Day(s), 9 Hour(s), 29 Min(s), and 37 Sec(s)

File information:b4_032121-11562-01.dmp (Mar 21 2021 - 08:30:46)
Bugcheck:KERNEL_DATA_INPAGE_ERROR (7A)
Probably caused by:memory_corruption (Process: System)
Uptime:0 Day(s), 20 Hour(s), 07 Min(s), and 32 Sec(s)

File information:b4_032121-13125-01.dmp (Mar 21 2021 - 08:51:36)
Bugcheck:CRITICAL_PROCESS_DIED (EF)
Probably caused by:memory_corruption (Process: csrss.exe)
Uptime:0 Day(s), 0 Hour(s), 20 Min(s), and 17 Sec(s)

File information:b4_032121-7078-01.dmp (Mar 21 2021 - 10:05:00)
Bugcheck:CRITICAL_PROCESS_DIED (EF)
Probably caused by:memory_corruption (Process: svchost.exe)
Uptime:0 Day(s), 0 Hour(s), 01 Min(s), and 59 Sec(s)

The following dump files were 0 bytes long which means they are invalid:
b4_032121-14921-01.dmp
Possible Motherboard page: https://www.msi.com/Motherboard/mag-z390-tomahawk
There is a BIOS update available for your system. You are using version 1.5. The latest stable version is 1.B. We recommend avoiding Beta versions. Wait for additional information before deciding to update or not. Important: Verify that I have linked to the correct motherboard. Updating your BIOS can be risky. Never try it when you might lose power (lightning storms, recent power outages, etc).

This information can be used by others to help you. Someone else will post with more information. Please wait for additional answers. Good luck.
 

bargman

Prominent
May 12, 2019
23
0
510
0
Thank you for your work @gardenman

I looked into your link and in the debugged files, and also digged through the forum and decided to use driver verifier. As there many times appears "memory_corrupion" and internet says it may be related to misbehaving driver.
I have followed the procedure step by step, and tere are results:

  1. Immediatelly after rebooting by PC, BSOD appears, PC restarted, and second one appears as well,
  2. I recovered my system to restore point through USB drive and options to repair system,
  3. And there were ony one dump file, see below,
  4. Larger file "MEMORY.DMP" is already almost 2GB large.
Link:
https://www.dropbox.com/s/b8ph00yu4y6lk9e/BSOD after runnig driver verifier.zip?dl=0
 

gardenman

Admirable
Moderator
@Colif asked me to take a look at this thread so he will reply sometime later.

I'm glad you were able to recover from Verifier, sometimes people can't. It's something that we usually suggest as a last resort.

The larger memory dump doesn't provide (me) any more info that the minidumps do, and on my slow connection, a 2GB file will take 2+ hours to download. Therefore I prefer minidumps. Others on here may prefer a full memory.dmp but they aren't around as often as I am.

As for the new dump, results are here: https://jsfiddle.net/qLvathe2/show This link is for anyone wanting to help. You do not have to view it. It is safe to "run the fiddle" as the page asks.

File information:033021-9031-01.dmp (Mar 30 2021 - 14:25:34)
Bugcheck:DRIVER_VERIFIER_DETECTED_VIOLATION (C4)
Driver warnings:*** WARNING: Unable to verify timestamp for UHSfiltv.sys
Probably caused by:memory_corruption (Process: System)
Uptime:0 Day(s), 0 Hour(s), 00 Min(s), and 25 Sec(s)

Crashing driver:
May 31 2013UHSfiltv.sysCreative Audio driver (Creative Technology Ltd.)
Comment: Trying a newer or even an older version of a driver sometimes helps.

This information can be used by others to help you. Someone else will post with more information. Please wait for additional answers. Good luck.
 

bargman

Prominent
May 12, 2019
23
0
510
0
Thank you again, @gardenman

The Creative driver and Creative soundcard is the last thing i would suspect. I expected rather something related to Intel Optane Memory, but soundcard?

It is Creative Sound Blaster Play! 2, an USB soundcard that I am using for many years in different PCs, and never see any problem. Seriously, never. I am just plugging it and it works fine on any PC. It is connected to that problematic PC via USB extension cable.

So, should i try to uninstall that driver, unplug card and use verifier once more?

And, how it is possible for soundcard driver to cause "memory_corruption" BSOD? And if it is the problem, why it started disrupting my PC after replacing the HDD?

I`ll be back with it tomorrow, as today i have no time to test it.
 

bargman

Prominent
May 12, 2019
23
0
510
0
Hi there again,

Today, having in mind what we discover earlier I have tried the following:

  1. I have uninstalled driver for the Creative soundcard. Restarted PC and enabled driver verifier again.
  2. Received BSOD during startup. Recovered PC to new restore point. Then I checked it with "BlueScreenViev" and learned that this time bsod ws caused by driver "bcbtums.sys". Short look in google and it is driver for the BT device. I have installed BT adapter: Asus BT 400. The driver installed in system was from 25.03.2015, and on the asus site i found newer one, from 20.06.2016, and i have installed it. Now Manager sys the driver is from 14.07.2015 (Why?). Restarted PC, created new restore point and run driver verifier again. (At this moment I remember that one BSOD shows up, when during playing WD Legion i swithed from keyboard and mouse to XBO gamepad. I just touched the trigger and the BSOD occures).
  3. After that another BSOD, regarding the same driver. I have uninstalled that device, driver and disconnected it from PC. (Now, it was first time that my PC started to Windows with driver verifier enabled).
I will leave it for few hours to run, and see if BSOD shows up again.
  • I already dont need to read instruction for driver verifier,
  • I am considering to set some BSOD as my wallpaper,
Also, it is normal that system is laggy when verifier is enabled? Beacuse now, opening something takes longer and pointer sometimes freezes and laggs a lot.

Link:
https://www.dropbox.com/s/ifn2zmpozau0ka6/BSODS from 31.03 - Driver Verifier.zip?dl=0
 
Last edited:

gardenman

Admirable
Moderator
Also, it is normal that system is laggy when verifier is enabled? Beacuse now, opening something takes longer and pointer sometimes freezes and laggs a lot.
Yes. Verifier puts additional stresses on drivers as it tries to make them crash out. It's normal for the system to be slower while this is going on.

As for why the driver date is older, it could be because you had a newer driver update from Windows. But keep in mind, just because a driver is newer, that doesn't mean it's "better". We often recommend people to try slightly older drivers (or newer either one) as long it's not the same driver that is crashing. Otherwise saying: If it works, great!

Both of the new dumps pointed towards the blue tooth adapter driver. Dump results can be found here: https://jsfiddle.net/8bzfqah1/show This link is for anyone wanting to help. You do not have to view it. It is safe to "run the fiddle" as the page asks.
 

bargman

Prominent
May 12, 2019
23
0
510
0
Thank you @gardenman

I have disconnected both devices, and deleted their drivers from my system.

So far, PC doesnt cath BSOD, but it was to laggy to do anything complicatedd, even running browser was a nightmare. I will test it in games later this week. But i already know that, PC can work well for few hours, without any blue screen (for example, mentioned earlier sessioin in WD: Legion, where i played for almost 3 hours and notking, then, running cyberpunk the next day and bsod occured.

Also, i find it very weird that those drivers caused blue screens, as i used those devices for long time. And suddenlu sound card and BT adapter decides to mess up windows? I totally dont get it.

I will be updating this post with further informations, if i face bsod again, or not. But still i will be veryhappy for any tips and suggestions. This is PC for games only, besides avira antivirus and game launchers i dont have anything else on it. Even any important stuff, we can test it hard.
 

bargman

Prominent
May 12, 2019
23
0
510
0
Ok,

I have tested my PC for some time since my last post. I have replaced by BT adapter and now i am using a xbox PC adapter for my gamepad. Also i did not use that soundcard anymore.

Unfortunatelly i faced two bsods, on 2nd and 10th april. Both of them caused by ntoskrnl.exe, and i can not determine what really caused them. Both of them occurs during playng games, the lat one during playng the F1 2016, and it showed up after about 20 minutes of playng, just after starting new race. The first one, i can not recall what game i was playing.

Also, during playng F1 2020 on DX11, game few times freezes, but after a while started to run fine again.
GPU drivers are up to date, just like the system, all updates done.

For now, i really don`t know what can cause those errors. I got rid of drives that causes previous bsods but those still coming. I had enough of this, really.

Links:
https://www.dropbox.com/s/75ybflny3dlznqf/BSODs 2 and 10 april.zip?dl=0

EDIT:

Today my pC feels preety "blue". Next two BSODs occures during game. One from BFV and second from Teardown. Both caused by "KERNEL_DATA_INPAGE_ERROR"

Links:
https://www.dropbox.com/s/cggo261xz61jnnv/BSODS 10.04.2021.zip?dl=0
 
Last edited:

gardenman

Admirable
Moderator
I ran the dump files through the debugger and got the following information: https://jsfiddle.net/8obtna25/show This link is for anyone wanting to help. You do not have to view it. It is safe to "run the fiddle" as the page asks.
File information:041021-18265-01.dmp (Apr 10 2021 - 11:04:15)
Bugcheck:UNEXPECTED_STORE_EXCEPTION (154)
Probably caused by:hardware_disk (Process: MemCompression)
Uptime:7 Day(s), 23 Hour(s), 27 Min(s), and 20 Sec(s)

File information:040221-16796-01.dmp (Apr 2 2021 - 07:22:32)
Bugcheck:CRITICAL_PROCESS_DIED (EF)
Probably caused by:memory_corruption (Process: csrss.exe)
Uptime:0 Day(s), 0 Hour(s), 03 Min(s), and 57 Sec(s)
I'll ask @Colif to have a look. Colif, hardware_disk has been mentioned a few times rather than the normal memory_corruption.

This information can be used by others to help you. Someone else will post with more information. Please wait for additional answers. Good luck.
 

Colif

Win 10 Master
Moderator
seems i never followed thread... oops

The store mentioned in Unexpected store exception is used by Windows to track locations of files in virtual memory. Virtual memory is either ram, or page file. I wonder if the page file is on the optane cache as its where I would put it if I was intel offered fast cache or slow hdd

Toshiba hdd tools seem to not exist, so try running crystaldiskinfo on the hdd - https://crystalmark.info/en/software/crystaldiskinfo/

i wonder how you test optane? maybe there is diagnostics in IRST?

5 BIOS updates since current one, its possible updating it will help. - https://www.msi.com/Motherboard/support/MAG-Z390-TOMAHAWK
generally helps if it and Intel management engine interface are similar age, your bios is 1 year older
 

bargman

Prominent
May 12, 2019
23
0
510
0
Thanks for your reply guys!

Here`s what i have done:

  1. I have disabled Optane: HDD and optane are "disconnected". Optane is recognizable by system as unformatted device. I will leave it as it is, no formatting or anything. Simply i wont touch it.
  2. I have updated BIOS to the latest one. It went fine, no bricking PC here. HWInfo shows that BIOS is from 25.12.2020.
  3. After PC booted i tried to play something. Teardown: OK, Cyberpunk: BOSD during game loading.
Pagefile? Hmm... My system is on 120GB SATA SSD drive, rest of the disks are games drives. It is hard to belive for me that suddenly the ram is faulty. As i mentioned in my first post, i performed 1 of 4 runs of memtest, it take about 1.5 hour and there were no errors. I know i shoul test both sticks separatelly and perform 8 runs, but... time.
Here is screen from CrystalDiskInfo for that P300 HDD and system drive:
Toshiba P300


And system drive:


One thing come to me: remove the 3TB drive and replace it with old one. If BOSDs disappears, this will mean that drive is faulty as hell. If not: something broke pretty bad.

Link:
https://www.dropbox.com/s/2cq31zzl0s1btck/BSOD after BIOS update.zip?dl=0
 

gardenman

Admirable
Moderator
I ran the dump file through the debugger and got the following information: https://jsfiddle.net/t3wfearu/show This link is for anyone wanting to help. You do not have to view it. It is safe to "run the fiddle" as the page asks.

File information:041021-12718-01.dmp (Apr 10 2021 - 13:49:07)
Bugcheck:SYSTEM_SERVICE_EXCEPTION (3B)
Probably caused by:memory_corruption (Process: Registry)
Uptime:0 Day(s), 0 Hour(s), 10 Min(s), and 26 Sec(s)

This information can be used by others to help you. Someone else will post with more information. Please wait for additional answers. Good luck.
 

bargman

Prominent
May 12, 2019
23
0
510
0
Thanks for debugging those minidumps,

I just thinking, maybe it will be useful to see my bios settings. In the link there is a gallery of screenshots from bios, after update and that bsod. I left everything as it is.

Before updating i have XMP on and Bios-mode was on UEFI.
And now i starting to think if should i change those back, and also change those settings:
  1. M.2/Optane to OFF
  2. RAID to AHCI
I will leave Game Boost untouched, as my CPU is non K version.

Also, one thing: In some places bios did not list, or see my M.2 NVME drive. It is not mentioned in hardware monitor nor in the main window. But in list of disk it is present. But drive works perfectly fine. Probably it is caused by option AHCI/RAID.

Link to gallery:

What do you think?
 

Colif

Win 10 Master
Moderator
Toshiba Drive - AHCI now
none of the drives are in RAID now so you don't need to change them in bios

leave xmp off until we sort out errors
BIOS mode should be UEFI
If you turn m.2/optane off, it may not see your NVME since nvme/m.2 are the same things. m.2 is the connector used, NVME is a technology for storing data that is fast enough and low-enough latency to connect to the PCIe bus interface via the M.2 connector.


NVME doesn't use AHCI, it uses PCIE.
it is odd it doesn't show here


but does if you want to create a RAID volume


is there a settings screen for integrated peripherals as its possible PCIE devices show on there and not under SATA.
My NVME doesn't show under SATA in my bios either, since it doesn't use SATA.
It is obvious BIOS knows it is there, and if you boot off it, I wouldn't worry. Its just how they fit nvme into the system. I am sure once sata stop being most common, nvme or something like it will take the spot in bios.

last BSOD was in registry, I can't really tell you much about it.

try running this and see if it offers any new internet drivers - https://www.intel.com.au/content/www/au/en/support/intel-driver-support-assistant.html
 

bargman

Prominent
May 12, 2019
23
0
510
0
Thank you for suggestions @Colif !
Next day, next problems!

  1. I downloaded Intel`s tool, and program find one driver update, for memory and storage thing. I have installed this, and that new program find one update for firmware of Optane drive. I intalled this.
  2. I tried to play something. Bsod during loading Cyberpunk.
  3. Then i changed BIOS to UEFI
  4. Tried to play again. Cyberpunk loaded, and even i played for few minutes until i hit another car, then game freezes, then close without any error. But: on the desktop there were no wallpaper, only black color, two icons: My PC and trash, and a taskbar. I tried to run task manager but i got error message, and after that another error message for explorer: Aplication error. No BSOD, but i just restarted PC.
  5. When PC booted, desktop looks fine and system works normally.
  6. I used command "sfc /scannow" but it did not find anything.

Links:
https://www.dropbox.com/s/hd9lyq6420wv3rb/041121-12031-01.zip?dl=0

EDIT:

I have disabled OPTANE option in BIOS. Also i tried to change from RAID do AHCI, but system failed to load, so i changed it back to RAID. So with optane disabled, bios in uefi mode, XMP off and in raid mode i tried to play cyberpunk again: bsod during loading.

Why cyberpunk? If bsod may occur it will occur during plang that game. On the beggining od this year i finished that game on that PC without bsods.

Link:
https://www.dropbox.com/s/hg9nmmg8j02ao4b/041121-20187-01.zip?dl=0
 
Last edited:

Colif

Win 10 Master
Moderator
application errors are more a problem with the program and not windows. Generally, I mean, unless its Explorer.exe...

I have performed 1 of 4 runs of memtest, no errors - I did not have enough time to perform whole process. But RAM operate well, i have never faced any errors and bsods earlier.
Maybe test the ram, 1 stick at a time, all 4 passes. Just to be sure.
errors that keep blaming new drivers after you fix the previous can be hardware, not windows.

can you run this, it will collect info and make a Zip, if you can upload it I will see if it shows any clues about anything - https://www.sysnative.com/forums/pages/bsodcollectionapp/
 

gardenman

Admirable
Moderator
I ran the dump files through the debugger and got the following information: https://jsfiddle.net/2pgL1awt/show This link is for anyone wanting to help. You do not have to view it. It is safe to "run the fiddle" as the page asks.
File information:041121-24171-01.dmp (Apr 11 2021 - 04:17:30)
Bugcheck:CRITICAL_PROCESS_DIED (EF)
Probably caused by:memory_corruption (Process: svchost.exe)
Uptime:0 Day(s), 0 Hour(s), 02 Min(s), and 12 Sec(s)

File information:041121-20187-01.dmp (Apr 11 2021 - 04:04:16)
Bugcheck:CRITICAL_PROCESS_DIED (EF)
Probably caused by:memory_corruption (Process: csrss.exe)
Uptime:0 Day(s), 0 Hour(s), 02 Min(s), and 38 Sec(s)

File information:041121-12031-01.dmp (Apr 11 2021 - 03:09:37)
Bugcheck:CRITICAL_PROCESS_DIED (EF)
Probably caused by:memory_corruption (Process: csrss.exe)
Uptime:0 Day(s), 0 Hour(s), 04 Min(s), and 03 Sec(s)

File information:041021-16484-01.dmp (Apr 10 2021 - 13:02:40)
Bugcheck:CRITICAL_PROCESS_DIED (EF)
Probably caused by:memory_corruption (Process: csrss.exe)
Uptime:0 Day(s), 0 Hour(s), 04 Min(s), and 22 Sec(s)
This information can be used by others to help you. Someone else will post with more information. Please wait for additional answers. Good luck.
 

Colif

Win 10 Master
Moderator
csrss.exe - client server - the environment your user runs in. Sure sounds like a critical process to me. I can't tell what caused it though.

Your sysnative report didn't reveal anything about your PC. Apart from I shouldn't have assumed it would be in English. Some of the time i read those I get some clue as to why, but your BSOD are all by themselves and nothing to link them to.

I missed 1 drive when I suggested tests, the Adata - https://www.adata.com/us/support/consumer?tab=downloads, the ssd toolbox works with it, I see it listed below.
 

bargman

Prominent
May 12, 2019
23
0
510
0
OK,

The memtest just finished checking my RAM sticks. Both of them passes the test, all 4 runs per RAM module. Just as i suspected, RAM is fine.

I have installed ADATA software, and no errors, problems, were found by it.

Your sysnative report didn't reveal anything about your PC. Apart from I shouldn't have assumed it would be in English. Some of the time i read those I get some clue as to why, but your BSOD are all by themselves and nothing to link them to.
So, what does it mean? Every bsod is caused by somethung different?

I try to gather what we know so far:
  1. RAM is fine, memtest did not reveal any errors,
  2. Optane is disabled, drive is not formatted and not listed in My computer, drive appears in disk manager,
  3. Windows is up to date,
  4. BIOS is operating in UEFI mode,
  5. RAID option is enabled, as in AHCI system will not boot up,
  6. BSODs occures when i play games. It may take few minutes to occur or even during loading screen. Games were on either new 3TB drive or NVME drive.
  7. chkdsk did not find anything on any drive,
  8. sfc /scannow also did not find anything to reparit,
  9. dism /online /cleanup-image /restorehealth goes fine with comunicate: The restore operation completed succesfully.
  10. So far XMP is off,

    As i mentioned in mmy first post, problems started when i replaced HHDs. First one were linked in Optane, i did not disabled it and replaced drive. The when i noticed that optane after that operation is disabled i started to enable it. I reinstalled software, change BIOS RAID-AHCI and Optane/M.2 settings few times, then in advanced i reverted the Optane drive to "non optane state", and then finnally i was able to enabe Optane in system.

    So, as now the Optane is disabled in Windows and in BIOS, the last thing i wolud try is to change back that HDD to my old one. Honestly, i did not fell that will help, but this is last thing to check. So far nothing points to anything, BSODs ocures as they want to, PC may run fine all day just to start bsodding the next one.

    OK, after a little thinking, there is one more thing: as the BOSDs occures during games, maybe i should use DDU in safe mode and uninstall GPU drives. There were 3 instalations of drivers since system reinstalling: One when i reinstalled W10, system by itself downloaded and installed drivers, second after few bsods, updated ones, and third time, again after bsods, the newest one, that came after the second ones few days lather.

    Anything more i should do?
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS