Question Frequent freezing and crashing ?

Miss_Lana

Honorable
Jun 23, 2015
8
0
10,510
0
I'm having a lot of random freezes and crashes with my pc. It started a few months back. This morning was the worst, with 3 freezes and a crash in ~12 minutes. I'm losing my mind and would really appreciate any help given.

I contacted microsoft support about a week ago, who told me to run the Media Creation tool, which worked for a short while, but now the freezes have started up again.

Windows 10 pro
Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz 3.19 GHz
Z370 HD3-CF Gigabyte motherboard
16.0 GB RAM
NVIDIA GeForce GTX 1660
 

helpstar

Polypheme

Miss_Lana

Honorable
Jun 23, 2015
8
0
10,510
0
https://www.userbenchmark.com/UserRun/52203924

UserBenchmarks: Game 70%, Desk 94%, Work 64%
CPU: Intel Core i7-8700 - 94.5%
GPU: Nvidia GTX 1660 - 69.5%
SSD: Samsung 860 Evo 250GB - 102.8%
HDD: WD Red 2TB (2012) - 59.9%
USB: TOSHIBA External USB 3.0 2TB - 37.9% (just a storage hard drive for movies and such)
RAM: Corsair Vengeance LPX DDR4 2666 C16 2x8GB - 82.6%
MBD: Gigabyte Z370 HD3

Memtest couldn't find a relevant USB flash drive so I couldn't install it.

I couldn't find anything for WD (I might be blind) so I ran chkdsk

Windows has scanned the file system and found no problems.
No further action is required.

242969484 KB total disk space.
188404408 KB in 402664 files.
306924 KB in 150429 indexes.
0 KB in bad sectors.
851536 KB in use by the system.
65536 KB occupied by the log file.
53406616 KB available on disk.

4096 bytes in each allocation unit.
60742371 total allocation units on disk.
13351654 allocation units available on disk.
Total duration: 18.59 seconds (18595 ms).
 

Miss_Lana

Honorable
Jun 23, 2015
8
0
10,510
0
Just now while running Kombustor, both my displays turned off and then came back on, but my default speakers had been changed from the speakers to my second monitor. Strangely the system didn't restart, just acted like it was going to.
 
https://www.userbenchmark.com/UserRun/52203924

UserBenchmarks: Game 70%, Desk 94%, Work 64%
CPU: Intel Core i7-8700 - 94.5%
GPU: Nvidia GTX 1660 - 69.5%
SSD: Samsung 860 Evo 250GB - 102.8%
HDD: WD Red 2TB (2012) - 59.9%
USB: TOSHIBA External USB 3.0 2TB - 37.9% (just a storage hard drive for movies and such)
RAM: Corsair Vengeance LPX DDR4 2666 C16 2x8GB - 82.6%
MBD: Gigabyte Z370 HD3

Memtest couldn't find a relevant USB flash drive so I couldn't install it.

I couldn't find anything for WD (I might be blind) so I ran chkdsk

Windows has scanned the file system and found no problems.
No further action is required.

242969484 KB total disk space.
188404408 KB in 402664 files.
306924 KB in 150429 indexes.
0 KB in bad sectors.
851536 KB in use by the system.
65536 KB occupied by the log file.
53406616 KB available on disk.

4096 bytes in each allocation unit.
60742371 total allocation units on disk.
13351654 allocation units available on disk.
Total duration: 18.59 seconds (18595 ms).
You might want to update your bios and mobo drivers.
Looks like your way behind.
 

Miss_Lana

Honorable
Jun 23, 2015
8
0
10,510
0
I had no idea that I was supposed to update my bios. I'll see about doing that at some point, though the warnings that have come with it are a little concerning. I'm not super experienced on all this stuff.
 

ASK THE COMMUNITY

TRENDING THREADS