Question Fresh Install, not enough free resources DVD/Bluray Drive (Code 12)

bunnyboy21

Honorable
Aug 22, 2014
7
0
10,510
0
So I installed Windows 7 to my 1TB SSD last night, got it all up and running with drivers and stuffs then noticed my DVD/Bluray drive was missing. I used the device manager to scan for hardware changes, Windows Update would pop up for a moment, try to install the driver for the Standard Dual Channel PCI IDE Controller but fail.

There would be the Warning (Yellow Triangle) symbol next to it, I would go to the properties and it would show this:



So I decided to unplug the SATA and power cord, swap them for a different one, unplug my BluRay drive, plug it back in after making physical adjustments. I reboot and it's working, then an hour or two later after rebooting again for new updates it did the same damn thing.

I have no idea what is going on, I really want to continue using Seven, but damn this is really annoying. I've had this problem before with Seven. It's non existent on 10.

My Specs are:

EVGA GTX 980TI 6GB
i7 6700K
16GB DDR4
1TB Samsung SSD (Not an M.2)

Not sure how much this will help but:

 

bunnyboy21

Honorable
Aug 22, 2014
7
0
10,510
0
I shut down, unplugged and replugged the cables from my BluRay/DVD drive and swapped out a cable to the SSD. It seems to be working now, however I am pretty sure the last time I rebooted/updated windows it messed up again. I am unsure, but as of now it is currently working. Will re-open thread if it stops.
 

Mtop

Proper
Nov 21, 2019
139
10
115
6
Is the update causing this problem?
find out which update by selectively uninstalling each individule update one at a time.
 

ASK THE COMMUNITY

TRENDING THREADS