[SOLVED] From Multiple BSOD to CPU not Booting now

Oct 23, 2022
2
0
20
1
[Currently]
My computer is stuck on boot loop where it runs for 3-4 seconds and then restarts. This problem started from today.

[History]
Today only my computer was working , but I was getting multiple BSOD while gaming (after playing 10-15 minutes). On motherboard the CPU red light on ez debug is on. Even before these BSOD I am talking weeks back, when I was playing games my computer use to randomly restart (like 15 - 50 mins into game) no BSOD only restart like someone did restart. On windows event viewer it said Critical Kernel power 41 System was shutdown uncleanly, due to this I changed my PSU and didn't get this issue.

[Just Before Things got bad]
Right before things went bad I received BSOD with error code MEMORY_MANAGEMENT.

[Hardware Changes]
1. I installed new Power Supply RM1000X .
- (Instead of using 16A power plug it came with (PSU) I am still using 5A power plug cable which was used in my old PSU)

2. Removed my UPS as it was not operating properly.

3. Moved my gpu to another PCIe Slot.
- Reason for changing GPU PCIe slot was because the holder pin was broken so switched it to other slot. I think without that pin I was getting the previous mentioned random restart problem.

[Software Changes]
Installed NVIDIA GPU Driver 522.25

[Full Story]

I am stuck on boot loop where I don't see anything on screen. No squeaking sound is present only red light indicator against my cpu on ez debug lights. When I turn on my pc the lightsare on for 3-4 seconds and then it goes out then it comes back again.

[Error Messages Recorded]
Error Messages from BSOD I recorded:
MEMORY_MANAGEMENT (Last BSOD I saw)
IRQL_NOT_LESS_OR_EQUAL
KERNEL_SECURITY_CHECK_FAILURE
BAD_POOL_CALLER
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED (started with this)

[My Observations]
  1. I am 100% sure its not related to temps as I ran Prime95 few days back & FurMark test which gave no error. GPU & CPU temps were fine.
  2. I am worried that using 5A cable for a 1000W PSU might be the reason.
  3. This has happened to me last year, same thing but no BSOD only random restarts which then after ignoring took me to this same spot where computer no longer boots, I aggravated it more by trying to debug and trying to turn on my pc after which it was no longer booting. I took it to technician who said my cpu is dead and I then replaced it.
[Specs]
CPU - Intel I5 9600KF
Motherboard - Gigabyte z370 Aorus Ultra Gaming
RAM - HyperX Fury Black 2 x 8GB, 2400mhz 1.2V
CPU cooler - Corsair H45 Liquid CPU Cooler
Video Card - Zotac gtx 1080
Power Supply - Corsair RM1000X 1000W
Hard drive(s) - 1 x SATA SSD Adata SU650 120 GB (Boot Drive) , 1 WD NVME M.2 SSD Gen 3 500GB & 2 TB WD Bluee 7200RPM HDD
Operating System - Windows 10
Case - Cooler Master MasterBox Lite 5 RGB


[What I was doing before the bad thing]
1. I tried Windows Memory Diagnostic it got stuck at 20% for 45 mins (it showed hardware problems were detected) so I restarted and didn't took it again.
- I googled above mentioned error codes and people were suggesting to do ram test that is why I did above mentioned test.
2. Ran Chkdsk (was taking around 10 hours for SATA SSD so I dropped it in between) on boot & defragement as well.
- Another suggestion while googling.
3. I was playing games which was causing BSOD, ignoring them has landed me here.
 
Oct 23, 2022
2
0
20
1
Okay this is weird but I called in technician, he just removed my gpu plugged it in and removed my ram plugged it in and now its working. I mean seriously all these BSOD is because of gpu not correctly fit (I haven't tested it for gaming 50 mins tho).


I thought my mobo was cursed, breaking my cpu's. I guess its gpu.

Edit: Did the test computer is working fine now no more crashes or BSOD.
 
Last edited:
Oct 23, 2022
2
0
20
1
Okay this is weird but I called in technician, he just removed my gpu plugged it in and removed my ram plugged it in and now its working. I mean seriously all these BSOD is because of gpu not correctly fit (I haven't tested it for gaming 50 mins tho).


I thought my mobo was cursed, breaking my cpu's. I guess its gpu.

Edit: Did the test computer is working fine now no more crashes or BSOD.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS