• Hey there, Guest! Share your idea for a new trophy in the forums and win bragging rights and a $100 Amazon gift card! Check out the New Community Trophy Contest here!
  • Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

Front and Back Audio Jacks Not Working

xcowbellx

Prominent
Oct 23, 2017
2
0
510
0
My system recently overheated, and some funky things have been going on with the GPU and Motherboard. I recently got the Graphics card to work again but now my Audio jacks front and back are not producing any sound except for slight static that is made when i Use my mouse but the OS is recognizing the speakers and my HDMI audio output works fine. It feels like a Hardware issue with the motherboard and I'm wondering what I could do to possibly reset/fix this issue.

 

Sedivy

Estimable
Dec 17, 2016
2,324
0
3,960
497
With mobo you don't have too many options. You can get latest audio driver from your mobo support site and install. You can reset bios and see if it helps. You can update bios. That's about the extent of it since you can't really alter the hardware on the mobo.
That being said, you could get a separate audio card, and if pcie slots on your mobo aren't affected, use it for sound instead?
 

xcowbellx

Prominent
Oct 23, 2017
2
0
510
0


Yeah, that was my thoughts too, already did them and no success, That sound card is a good idea, I don't have one but I plugged up my mic/headphone to usb converter and sound works now.
 

Similar threads