Question Front Audio Jack Problems!

staleglove

Reputable
Jun 23, 2017
6
0
4,510
0
Trying to get a new build to work! I'll link my specs below first:

Case: NZXT H210
Motherboard: ASUS H370-i Gaming
CPU: Intel i5 9400F
GPU: GeForce GTX 1060 3GB
Memory: Avexir 2X4GB 2400Mhz DDR4 Ram
Storage: WD 1TB HDD, 500MB Samsung SSD
PSU: 500W System Power 9 Be Quiet

MY ISSUE is that I have the Razer Kraken Pro V2 and I'm using a headphone splitter to connect both mic and audio into the one front headset audio jack. Audio works great; crystal clear sound. But my mic refuses to work and constantly registers weird electronic jittering even when I just have the headphone jack plugged in. I've tried with another pair of earphones with no mic and the sound settings still say a mic is recording sound (it's the same electronic feedback noise).

Things I've tried:
  • Both mobo and front i/o audio header are hd audio so no compatibility issues
  • Replugged the AAFP connector into the mobo. The pins look undamaged so doesn't seem to be the issue
  • Tried headphones on another computer; work just fine. No problems with headset.
  • No debris on or around mobo AAFP pins
Not sure if I got unlucky with a faulty mobo, or the audio header specifically just has a faulty mic pin. Do I just buy a 3.5mm to USB converter? I've attached an audio file of the sound I mean. Please help me!! https://linustechtips.com/applications/core/interface/file/attachment.php?id=636152
 

ASK THE COMMUNITY

TRENDING THREADS