Front panel audio connection not detected

dotamastaa

Distinguished
Sep 16, 2008
61
0
18,630
hi guys i have just finished building my system which has p5ql-pro mobo and antec 900 case if you want me to list the rest of my parts feel free to ask

my problem is that i cant get audio thru front panel of my antec 902 case
i have tried to plug in both "ac67" and "hd audio" wire from my case into my p5ql-pro mobo
and still cant hear anything from my headphone(which has been tested and works fine with other device)

i also have auzentech sound card installed in my system

i dont know much about building my system so shed some light please thank you
 

major53

Distinguished
Sep 19, 2007
502
0
18,980



have tred to plug it to your soud card or your mobo connection.
 


that's the problem right there you have the wires from the front panel plugged into the mobo which means that the jacks will only work with the on board sound chip. so either take out your sound card and use onboard or see if there is a connector on the external sound card for the front pannel cables
 

dotamastaa

Distinguished
Sep 16, 2008
61
0
18,630
is it possible to have both onboard and sound card working at the same time?

because my sound card only have the following:
CD in
AUX in
spif ext
midi oi
spdif oi
cd spdif
and my case(antec 902) requires either hd audio or ac97 which my sound card dont have

what should i do here? is there some typ of connector or converter i can use?
 


it is possible but for the program you are using you will have to choose what sound card you wanted to use in the settings or just in windows control pannel.

but remember if you wanted to use your front panel audio connections it will still only work with the on board sound