Question front panel audio connector

Sep 17, 2019
4
0
10
0
im not too clued up with pcs i know abit but not alot i recently purchased a new case for my px and iv managed to put all the cables in the right place except the front panel audio cable , the pins on the motherboard do not match up with the cable what can i do ( the whole purpose of me buying a new case was for the front panel audio port i have a usb mixer for my microphone but the audio needs to come out of a pc audio jack)pic 1pic 2
 
Sep 17, 2019
4
0
10
0
that was the slot i had it in when 1st took the pic i tried that slot because it matched the pins but for some reason i still didnt get no audio out of it , do you have to updae the raltek driver for it to work i just assumes once it was plugged in the right slot it would just work
 
that was the slot i had it in when 1st took the pic i tried that slot because it matched the pins but for some reason i still didnt get no audio out of it , do you have to updae the raltek driver for it to work i just assumes once it was plugged in the right slot it would just work
Yes, you have to adjust settings in Realtek HD Audio panel to divert sound to front connectors.
 
Reactions: leemonaid
Sep 17, 2019
4
0
10
0
Yes, you have to adjust settings in Realtek HD Audio panel to divert sound to front connectors.
It worked thanks for the help I feel abit stupid but at least I learned , it was the 1st time iv ever swapped a case on a pc so i was abit nervous but I got there thanks again everyone for helping me
 

ASK THE COMMUNITY

TRENDING THREADS