[SOLVED] Front panel audio jacks are not working

ZHodges10

Reputable
Mar 23, 2016
28
0
4,530
0
Hello all, I just installed a new motherboard (Asrock X470 K4 fatal1ty) and CPU cooler (NZXT Kraken x52) into a new case (NZXT H500I). All of the other parts are from my past system. The only issue I have is the front panel audio jacks do not work. I don't believe it is plugged into to the motherboard, since it does not detect anything being plugged into them. It seems like a easy fix, but I can not figure it out. The USB ports on the front work, just not the audio jacks. I thought I plugged in all of the headers for everything, but is there a separate header for front audio? Any help would be greatly appreciated!
 

boju

Champion
Digging into it a bit more, i think youre missing software to detect front panel audio.

https://www.asrock.com/MB/AMD/Fatal1ty%20X470%20Gaming%20K4/index.asp#Download

If read the audio description about the driver it says asrock only provides the driver and not hd manager. Mentions need to get that from Microsoft store.

Do you have Realtek hd audio manager installed?

My experience with Realtek hd audio manager is i need it installed so when i connect headphones or mic to fpa i get a popup window asking to enable them. Without the manager nothing happens and no sound or mic.

 

boju

Champion

ZHodges10

Reputable
Mar 23, 2016
28
0
4,530
0

Thank you for the response, I checked the header on the motherboard and I do have the HD audio plugged into the lower left corner. I am still not getting anything. Neither the microphone or headset jack work. Nothing is detected, unless I plug my headset into the back audio ports.
 

ZHodges10

Reputable
Mar 23, 2016
28
0
4,530
0

Just went through the BIOS and it says the Onboard HD Audio is enabled. Now I am starting to think it may be a faulty jack? I can't think of anything else to try and remedy this.
 

boju

Champion
Digging into it a bit more, i think youre missing software to detect front panel audio.

https://www.asrock.com/MB/AMD/Fatal1ty%20X470%20Gaming%20K4/index.asp#Download

If read the audio description about the driver it says asrock only provides the driver and not hd manager. Mentions need to get that from Microsoft store.

Do you have Realtek hd audio manager installed?

My experience with Realtek hd audio manager is i need it installed so when i connect headphones or mic to fpa i get a popup window asking to enable them. Without the manager nothing happens and no sound or mic.

 

ASK THE COMMUNITY

TRENDING THREADS