Question Front Panel Connectors Issue

Dastano

Reputable
Mar 1, 2019
2
0
4,510
0
So I've never had a problem with front ports, either USB or audio jacks. Recently I was deleting files with spacesniffer and was trying to delete an apple backup, little did I know is that I didn't read close enough and deleted appdata folder. After that I had a lot of settings issues, like chrome not being logged in, games losing my remote settings, etc.

But my main issue is that I totally lost the front connectors on my pc, headphones and usb doesn't work there, just on the back of the pc. I already tried windows restore, windows reinstallation, drivers update, uninstall and install devices in device manager, windows troubleshoot, checked settings in realktek audio console... nothing works..

Is there something I'm missing? Do I just give up and use backside connectors?

Thanks..
 
So I've never had a problem with front ports, either USB or audio jacks. Recently I was deleting files with spacesniffer and was trying to delete an apple backup, little did I know is that I didn't read close enough and deleted appdata folder. After that I had a lot of settings issues, like chrome not being logged in, games losing my remote settings, etc.

But my main issue is that I totally lost the front connectors on my pc, headphones and usb doesn't work there, just on the back of the pc. I already tried windows restore, windows reinstallation, drivers update, uninstall and install devices in device manager, windows troubleshoot, checked settings in realktek audio console... nothing works..

Is there something I'm missing? Do I just give up and use backside connectors?

Thanks..
Which OS exactly and which system.
If Windows 10 or 11 look up "In place upgrade"
https://learn.microsoft.com/en-us/troubleshoot/windows-server/deployment/repair-or-in-place-upgrade
That should replace all system files that may be deleted by that program without loosing personal data.
 

ASK THE COMMUNITY