Question Front USB ports disconnecting

itsprstar

Distinguished
Jun 4, 2009
3
0
18,510
0
I have an Corsair 5000D case (before it an 4000D) I'm experiencing a front panel USB disconnections all the time the devices connects and re-connects randomly so as I mentioned is not the case because I changed it from a 4000D to an 5000D, is not the power supply also because I also changed it from a Corsair CX750 to an Corsair RM850i is also NOT the motherboard because I change an Asus Prime X570 to an Aorus B550 to the actual one MSI B550 Gaming Edge WIFI, so what could be the problem??

* At the end of so many connection disconnection the devices ends with the message "Windows couln't recognize the last USB device inserted"
**It happens all the time either with low power consumption devices as USB Flash drives and with high consumption power devices as Cellphones, USB DVD-RW Drives, USB HDD, etc...
 

itsprstar

Distinguished
Jun 4, 2009
3
0
18,510
0
Does that happen also, if you connect same devices to back i/o panel ?

If no, then your front panel ports are faulty or improperly connected.
Nope in the back ports everything works fine, but how can be the ports if this is the second case and a different model?

Thanks for the answer tough!!
 

DRagor

Illustrious
Nope in the back ports everything works fine, but how can be the ports if this is the second case and a different model?

Thanks for the answer tough!!
This is where
improperly connected.
comes in. Your issue has a "case USB cable is not properly inserted into motherboard header" written on it. Other then a very slight chance of same fault happening on two different cases there is no other logical explanation. It can't be drivers as same drivers are used for back and front panel ports.
 

itsprstar

Distinguished
Jun 4, 2009
3
0
18,510
0
This is where comes in. Your issue has a "case USB cable is not properly inserted into motherboard header" written on it. Other then a very slight chance of same fault happening on two different cases there is no other logical explanation. It can't be drivers as same drivers are used for back and front panel ports.
Yes I re-seated the USB3 and the USB3 Type-C cables but is the same behavior!! that's really weird!!
 

ASK THE COMMUNITY