FS won't start

steve

Distinguished
Sep 10, 2003
2,366
0
19,780
0
Archived from groups: microsoft.public.games.zone.simulation (More info?)

Any idea why FS wont start. I've got XP, 32 meg video, I updated the driver
installed directX again, did a full install (with plenty of room to spare)

Double click the short cut and it looks like it will start, then stops
--
Thanks
 
G

Guest

Guest
Archived from groups: microsoft.public.games.zone.simulation (More info?)

Steve wrote:
> Any idea why FS wont start. I've got XP, 32 meg video, I updated the driver
> installed directX again, did a full install (with plenty of room to spare)
>
> Double click the short cut and it looks like it will start, then stops

Without supplying information about your DirectX version, video
accelerator chip set and driver version you aren't giving people much
information to work with. Have you updated DirectX to the current
version? Windows XP have Service Pack 2 installed? For that matter we're
not even sure what version of Flight Simulator you are running.

What results do you get when you run the video and sound tests in the
DirectX Diagnostic (DXDIAG command)? If the text boxes indicate any sort
of problem when you run the tests, copy the relevent sections from the
file that the DirectX Diagnostic allows you to save to a message posted
here. If you are uncertain of your driver versions or hardware
specifications, that information is saved by the diagnostic too.
 

steve

Distinguished
Sep 10, 2003
2,366
0
19,780
0
Archived from groups: microsoft.public.games.zone.simulation (More info?)

It's FS 2004 and I've got Direct X version 9, XP SP2. I ran the video and
sound accelerator tests in DXDiag and everything worked. No problems were
found and the video driver is an ATI 128 PRO and the driver is current.
--
Thanks


"RobertVA" wrote:

> Steve wrote:
> > Any idea why FS wont start. I've got XP, 32 meg video, I updated the driver
> > installed directX again, did a full install (with plenty of room to spare)
> >
> > Double click the short cut and it looks like it will start, then stops
>
> Without supplying information about your DirectX version, video
> accelerator chip set and driver version you aren't giving people much
> information to work with. Have you updated DirectX to the current
> version? Windows XP have Service Pack 2 installed? For that matter we're
> not even sure what version of Flight Simulator you are running.
>
> What results do you get when you run the video and sound tests in the
> DirectX Diagnostic (DXDIAG command)? If the text boxes indicate any sort
> of problem when you run the tests, copy the relevent sections from the
> file that the DirectX Diagnostic allows you to save to a message posted
> here. If you are uncertain of your driver versions or hardware
> specifications, that information is saved by the diagnostic too.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.games.zone.simulation (More info?)

On Mon, 18 Jul 2005 15:16:05 -0700, "Steve"
<Steve@discussions.microsoft.com> wrote:

>It's FS 2004 and I've got Direct X version 9, XP SP2. I ran the video and
>sound accelerator tests in DXDiag and everything worked. No problems were
>found and the video driver is an ATI 128 PRO and the driver is current.

Check FS release notes for known problems with ATI cards, this one is
so old I am not even sure FS9 will run on it correctly...

===
Katy P.
MS_MVP for Flight Simulator

Visit Project Magenta!
http://www.promagenta.com
 

ASK THE COMMUNITY

TRENDING THREADS