FSAA Modes

G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Hello,

Does somebody know where I can find and disable the FSAA-mode?
I have problems with games such as the Halo Trial where I found this
sentence:

NVIDIA Video Cards and FSAA Modes: You may experience difficulties running
Halo using NVIDIA video cards in any of the FSAA modes. If you are having a
problem, you should disable the FSAA mode for the NVIDIA video card.



I hope you can help me.

My videocard is a 64MB "GeForce FX Go5200".



Thanks,

Erwin.



(Sorry for my bad English. It's not my natural language.)
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Erwin Steen wrote:

>
> NVIDIA Video Cards and FSAA Modes: You may experience difficulties running
> Halo using NVIDIA video cards in any of the FSAA modes. If you are having a
> problem, you should disable the FSAA mode for the NVIDIA video card.
>
>
> (Sorry for my bad English. It's not my natural language.)
>
>

Erwin,

Right-click the desktop, then choose "Properties." Under the Properties
menu, choose Settings, then the "GeForce Go 5200" tab. Then, choose the
"Performance and Quality" tab, and set the FSAA (antialiasing
settings) and Anisotropic settings to either "Off" or "Application
Controlled."

HTH (Hope this helps),

Bob

Oh, P.S. - if you're using the 56.xx or later drivers, you can
right-click and choose "NVIDIA analog display," and that shortcuts the
GeForce Go tab.
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Hello Bob,

I didn't know that the FSAA settings are the "antialiasing settings and
anisotropic settings".
So far I can see, the antialiasing setting was set to application. And the
antisotropic setting was set off.
I set both of them off, but I would't solve my problems.

Thanks,
Erwin.

"Bob Nielsen" <knightryderrwn@msn.com> schreef in bericht
news:m5Mqc.12$zU1.822@eagle.america.net...
> Erwin Steen wrote:
>
> >
> > NVIDIA Video Cards and FSAA Modes: You may experience difficulties
running
> > Halo using NVIDIA video cards in any of the FSAA modes. If you are
having a
> > problem, you should disable the FSAA mode for the NVIDIA video card.
> >
> >
> > (Sorry for my bad English. It's not my natural language.)
> >
> >
>
> Erwin,
>
> Right-click the desktop, then choose "Properties." Under the Properties
> menu, choose Settings, then the "GeForce Go 5200" tab. Then, choose the
> "Performance and Quality" tab, and set the FSAA (antialiasing
> settings) and Anisotropic settings to either "Off" or "Application
> Controlled."
>
> HTH (Hope this helps),
>
> Bob
>
> Oh, P.S. - if you're using the 56.xx or later drivers, you can
> right-click and choose "NVIDIA analog display," and that shortcuts the
> GeForce Go tab.