eimyrul

Prominent
Dec 23, 2018
2
0
510
0
Hi there. My Fujitsu Lifebook SH560 broke. I turned it on andbit displays nothing. Power indicator is on. Then, it beeps. It's 1 long, 2 short, a pause/break and another 2 short (1-2-2???). The BIOS is Phoenix 1.13.

So, I tried removing the CD drive (since it's removable), but something else happened. It doesn't beep, but the number lock indicator is slowly and continuously blinking. What causes the problem? How do I fix it? Thanks.

CPU: Intel Core i3 350M
RAM: 2GB
Storage: Western Digital 500GB
GPU: NVIDIA GeForce 310M
OS: Windows 10 Home (previously Windows 7 Home Premium)
Brand: Fujitsu
Battery: no
Age: 9 years
 
Last edited:

eimyrul

Prominent
Dec 23, 2018
2
0
510
0
Check the following link:

http://www.bioscentral.com/beepcodes/phoenixbeep.htm

1-2-2 DMA failure?

Not sure about the match to your SH560 per se.

Listen closely to the beeps and pattern.
The beep is one long, a pause, 2 short, a pause/break which is about 2 seconds and 2 short. Is it possible for me to fix it myself? If not, is it possible to be fixed in a laptop repair shop since this laptop is no longer supported by Fujitsu? Or should I just keep it for memories or throw it away?
 

Ralston18

Titan
Moderator
9 years old - and broken in some still TBD (to be determined) manner....

Not worth the time and effort to fix in any way. Likely something else will go wrong and I doubt that any repair shop will provide any meaningful warranty regarding any repairs. Even if they are will to try - just for the money.....

Pull the drive if you want to keep the data. Then properly recycle the laptop.

It has reached its EOL (End of Life).
 
Reactions: Phillip Corcoran

ASK THE COMMUNITY

TRENDING THREADS