Question fx-4170 random freezing completely unresponsive and frozen sound requiring hard reset. help!?

Apr 19, 2019
1
0
10
0
hi,

i had this issue with my old build running an asus sabertooth 990fx motherboard with the fx4170 thats in this machine. i assumed it was the motherboard so scrapped it and got a whole new computer but kept the processor.
the processor is now in another machine i build for my dad which i now have alongside my replacement machine from my old setup.

the processor was the only thing kept from the old build and put into this computer so no other components match.
computer is running:

gigabyte 970a-d3 rev 3.0 motherboard
2x 2gb corsair dominator gt ram
2x sata hdd
1x amd radeon hd 6870
1x 750w psu

everything except the motherboard which was new is out of old builds and have never faultered.

im getting the same random crashes where the whole computer freezes sound stops silent and is completely unresponsive and not even a flickering of the hdd light, light isnt even illuminated.
have checked event logs and at the point of the freezes its blank only log is of me doing a hard reset.
i have run stress tests in the past with no freezing and its currently running one atm and is more than happy.
it can crash just browsing the web or when i go to settings or control panel with nothing else running and processor at 1% usage
and it also crashes when gaming and even just sat at a main menu of a game for a period of time if im doing something.

this is all the voltages from hwmonitor whilst its doing its cpu stress test on amd overdrive
Hardware monitor ITE IT8728
Voltage 0 1.44 Volts [0x78] (CPU VCORE)
Voltage 1 1.48 Volts [0x7B] (DRAM)
Voltage 2 4.98 Volts [0xA6] (+5V)
Voltage 3 12.31 Volts [0xAB] (+12V)
Voltage 4 1.99 Volts [0xA6] (VIN4)
Voltage 5 1.50 Volts [0x7D] (VIN5)
Voltage 6 2.23 Volts [0xBA] (VIN6)
Voltage 7 1.64 Volts [0x89] (VIN7)
Temperature 0 34 degC (93 degF) [0x22] (System)
Temperature 1 40 degC (104 degF) [0x28] (CPU)
Temperature 2 34 degC (93 degF) [0x22] (TMPIN2)
Fan 0 2083 RPM [0x144] (CPU)
Fan 1 1968 RPM [0x157] (FANIN1)
Fan 2 1345 RPM [0x1F6] (FANIN2)
Fan PWM 0 0 pc [0x0] (FANPWM0)
Fan PWM 1 0 pc [0x0] (FANPWM1)
Fan PWM 2 0 pc [0x0] (FANPWM2)


CPU
Temperature 0 34 degC (93 degF) (Package)
Temperature 1 34 degC (93 degF) (Cores)
Power 00 49.10 W (Package)
Clock Speed 0 4218.57 MHz (Core #0)
Clock Speed 1 4218.57 MHz (Core #1)
Clock Speed 2 4218.57 MHz (Core #2)
Clock Speed 3 4218.57 MHz (Core #3)
Core 0 max ratio 21.5 (effective 21.5)
Core 1 max ratio 21.5 (effective 21.5)
Core 2 max ratio 21.5 (effective 21.5)
Core 3 max ratio 21.5 (effective 21.5)

the voltages are all set on auto and computer isnt overclocked. has latest bios latest drivers as only rebuilt computer again last weekend.

any suggestions would be very appreciative.

thanks
 
Last edited:

Lutfij

Titan
Moderator
Always list your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

Make and model of your PSU and it's age? If you gave the FX-4170 to your dad, what are you driving your system with?
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS