Ampharosify

Honorable
Apr 15, 2012
3
0
10,510
Trying to build my first computer and at first I thought it was my Asus Crosshair V Formula motherboard that was messed up and even got them to send me another BIOS chipset but I am having the similar problems but was able to get further into a final solution.

When I turn my computer on, the fan on the FX 6100 Black Edition won't turn sometimes and takes a few seconds before it starts. My motherboard will flash a red LED light to let me know that either the GPU, DRAM, or CPU is messing up and I've used my GPU many of time to play games and the fan on my CPU is not moving instantly so it should be that.

I've had various friends come over to my house trying to help me figure this first build with all the problems I've had so far and this is my current one and looking for the internet for help. Before setting this old set back up I tried two other fans that I'm not sure if there is a compatibility rule or not but all gave red lights but all my fans would rotate no matter what but my screen will show a CPU fan error on each one.

Do I need to purchase a different (specific?) fan for my CPU or is it my CPU chipset that is broken and needs to be shipped back?
 

noob2222

Distinguished
Nov 19, 2007
2,722
0
20,860
memory should work fine. one way to check the fan is to hook it directly to a 4 pin connector.

4d1b8c84d92ae_169563n.jpg


If the fan works, then it could be the motherboard itself.
 

Ampharosify

Honorable
Apr 15, 2012
3
0
10,510
I'll give that a try sometime. Have some school work that was pushed behind because of yesterday and will try that when I can. I don't have a computer that can be running while working on the other sadly.