FX8350, Crosshair V, AMD RP1866, W5000 - Randomly Freezes/Slows and/or Crashes

xpertsnowcarver

Honorable
Jul 11, 2013
5
0
10,510
0
Let me start of by saying that I appreciate the wealth of knowledge everyone has contributed over the years! This place has been a wonderful source of knowledge, but after trying out a few ideas in resolving my issue, I have come to ask for some help.

The Problem:
New build that slows down shortly after booting (For example: For a brief moment, my typing speed exceeds the rate at which the screen shows me.), sometimes it will freeze for a brief 30-45 second period (as if my RAM had been maxed out, and ran too many processes), and, because I am still able to move the cursor while the system freezes up, should I do any tasks during (right click on desktop, open start menu, open task manager, etc) they system can get overloaded and crash (Blue Screen of Death - appears, dumps memory, and disappears too quickly for me to even catch what it says. Best I saw was a*****.sys or something similar. Maybe ame***.sys). It has only occurred twice since I installed the OS about 1.5 weeks ago.

When it Occurs:
Mainly when browsing the web, and mostly when there is a great deal of content on the website.

Very rarely occurs when playing Command & Conquer or using the SolidWorks Prem. 2012 software. I might get a short hesitation at random.

The Build:
CPU - AMD FX-8350
MOBO - ASUS Crosshair V Formula-Z (Fully powered - 24pin + 8pin + 4pin + EZ 4Pin)
RAM - AMD RP1866 (2x8GB)
GPU - AMD W5000
SSD - Samsung 840Pro 256GB

Other stuff:
Two Samsung S23C350H monitors, Logitech K750 & G700, Basic Asus DVD Writer, 8 Fans + CPU, Ext. USB3.0 Card Reader.

OS: Win7 x64 (Completely up to date). All drivers for every bit of hardware installed AND updated to the most recent release.

Software Installed (From most commonly used to least):
SolidWorks Prem. 2012
Opera Browser
Kaspersky AV 2011 (provided by Asus MOBO Disc)
Microsoft Office Student Ed. 2007
Adobe Premiere Elements 11
Various ASUS OC and Monitoring Software
Nero 12 Basic (provided by Asus MOBO Disc)
Command & Conquer: The First Decade
StarCraft+Broodwar

Attempts to Resolve:
I had assumed that it was the Chrome browser causing my issues, since it mostly happened when web surfing. So I uninstalled Chrome and installed Opera, but the problem remained unresolved.

MSConfig on certain non-windows processes (such as SolidWorks, Adobe, or HP updaters). Made a noticeable improvement in speed and load up, but still freezes.

I noticed that CPU-Z was not showing the correct latency and times for the AMD RP1866 RAM, so I went through every option of the BIOS and manually set the RAM (which by the way is 1866MHz 9-10-9-27 @ 1.50000V). All other settings left to AUTO. That seemed to help reduce the freezing issue, though is simply reduced its occurrence.

I disabled a couple CPU options regarding power savings and idle.

I immediately defragmented the hard drive after all driver, updates, and software were installed.

Seeking Advice:
Let me know if you see something odd in the following screenshots or have any suggestions!

Screenshots:

AMD RP1866 (2x8GB)
http://i7.photobucket.com/albums/y274/xpertsnowcarver2/IMG_20130629_162057_606_zps1d5c205e.jpg

CPU-Z - Before correcting clocks
http://i7.photobucket.com/albums/y274/xpertsnowcarver2/RAMWrong_zps3999b510.jpg
http://i7.photobucket.com/albums/y274/xpertsnowcarver2/1a9f97a5-0db4-4a40-94d7-39584784dfe4_zps650f987c.jpg

As I was editing some photos in Photobucket for this thread, I just had a brief 30 second lock up. Tried right clicking on the desktop, but the menu did not show. Then suddenly, the system caught up and opened the menu.

These are the processes that are currently running, just after freezing.

http://i7.photobucket.com/albums/y274/xpertsnowcarver2/JustFrozeUp_zps12736382.jpg~original

That is about all I can say. If you feel you need more information, let me know!
Wishing everyone a great weekend.
Joel

POST EDIT!!!
Not too long after posting this, I left the computer to idle. It crashed on its own!!
Here are the reboot details:

http://i7.photobucket.com/albums/y274/xpertsnowcarver2/WTF_zpsbb5df996.jpg

POST POST EDIT!
After posting the above screenshot, I left the house for about an hour and let the PC idle. Just as I walked in, it crashed with no user input what so ever.

http://i7.photobucket.com/albums/y274/xpertsnowcarver2/WTF2_zpse09427b4.jpg
 
Your symptoms sound a lot like MEMORY issues with your DDR3 RAM.

Troubleshooting:
1. Update the motherboard BIOS if a new update exists.

2. Set your CPU and RAM to default settings (There should be something to click that auto configures the correct settings. It's "XMP" for Intel. VERIFY the proper frequency for your RAM especially).

3. Run MEMTEST. (www.memtest.org) via USB or DVD (*May need to change the BOOT ORDER in the BIOS so USB/DVD comes before the hard drive).
*Major problems produce errors in SECONDS. Once errors are shown it's either DEFECTIVE RAM or more likely, overclocked RAM or an incorrect setting. If no errors, run for at least 10 minutes but when your problems are solved do a final test of at least two hours.

4. ALTERNATIVE MEMORY TEST: start the Memory diagnostic from within Windows. It will cause you to REBOOT. I'm not sure how it compares to Memtest but it appears similar but MAY not be as good.

FURTHER:
If you run MEMTEST first and it shows errors, then updating the BIOS or setting defaults fixes things (sometimes RAM is overclocked accidentally) and MEMTEST now shows no errors chances are your problem is solved.

If you STILL have problems we can troubleshoot further.
 

xpertsnowcarver

Honorable
Jul 11, 2013
5
0
10,510
0


Ran memtest for 9.5 hours over night for 3.5 passes. NO ERRORS.
 

klepp0906

Distinguished
Apr 29, 2013
150
0
18,710
5


so you sold someone some bad ram? ugh lol. hopefully it was atleast rma'able. apart from being an unsupportable speed (even then you can re set it manually) or ditto w/ voltage/timings... ive never saw healthy ram truly "not work" unless their was a problem w/ the ram itself. Supported lists are political.

Either way, irrelevent since your specific issue is solved i suppose. Im hunting for a 9370 myself, first amd build since an old thunderbird i had overclocked to 1.6 iirc :p

 

ASK THE COMMUNITY