Question G-Sync Not Appearing in NVid CP - SOLVED

stuzathegreat

Distinguished
Nov 2, 2010
12
0
18,510
0
Hi Guys,

I've just bought and installed an MSI Optix MAG341CQ which I believe is on the APPROVED G-Sync/Freesync list as per the bottom of this list:

but no matter what I try, I cannot get the G-Sync option to appear in the Nvidia CP.

I've got an EVGA 1070
I've connected DP to DP (using the cable that came with the monitor itself, is this sufficient?)
I've downloaded the latest Nvidia drivers, in this case the current Beta 385.12
I've enabled FS on the monitor itself and put it in Game Mode
I've set the res as PC 3440x1440 100Hz in Nvidia CP (native)

I'm running the latest and greatest version of Windows 10 64bit

I've done all the usual uninstall of Nvidia/re-installs (clean) and reboots etc.

Note - the monitor only shows as a standard PnP screen in device manager but, I'm unable to find a specific driver for this monitor on the MSI site. I've also installed the MSI Display Kit but this does not contain a driver and I can't find any additional settings that might be related to Freesync.

Can you see anything that i've missed? Any suggestions?


edit: SOLVED. For some bizarre reason, when I downloaded the drivers from the nvidia site yesterday, despite selecting Beta, i was presented with OLD drivers. Upgraded and now all OK.
 
Last edited:

stuzathegreat

Distinguished
Nov 2, 2010
12
0
18,510
0
I've come across similar thread but couldn't find out what the issue was. I may have found that customising resolution Hz to 97/98Hz under your maximum refresh (100) might help using CRU custom resolution utility.

See posts 14 to 16
https://forum-en.msi.com/index.php?topic=317134.0
Thanks but, for some bizarre reason, when I downloaded the drivers from the nvidia site yesterday, despite selecting Beta, i was presented with OLD drivers. Upgraded and now all OK.
 

ASK THE COMMUNITY

TRENDING THREADS