• Our team is working to address issues posting quotes or media to the forums. Please bear with us as we get this sorted out.

Question GA H170 Gaming 3 boot loop

Aceracer21

Honorable
Mar 23, 2016
7
0
10,510
0
There was a planned power outage in my area today. My PC was turned off when the power went down. Once the power was turned back on, I tried to start my PC and it will only load the MB logo then goes into an endless boot loop. I can enter BIOS and everything looks normal in PC Health. I've replacing the CMOS battery, cycled the RAM, removed the GPU (tried onboard graphics), unplugged the power cord to drain the power from the system, and other usb devices etc.

The only strange thing I saw during my troubleshooting was the front case fan LEDs were on even though the power lead was disconnected from the PSU. The only thing connected to the PC was the DP cable for the monitor. The front case LED turned off when I unplugging the DP cable from the GPU.

Any insights would be greatly appreciated.
 

Lutfij

Titan
Moderator
When you try to drain any residual power from your system, you're advised to disconnect everything from the system, even you display cables, press and hold the power button for at least 30 seconds and then hook everything up before pressing the power button again to power up the system. Also, as a side note, when in BIOS, can you see all storage devices in boot devices? In Boot Devices Priority, Windows Boot manager should be the first device, while your storage controller should be set to AHCI, if it isn't, considering you reset the BISO removing the CMOS battery.

It's a good idea to see what BIOS version you're on at the time of writing.
 
Reactions: Aceracer21

Aceracer21

Honorable
Mar 23, 2016
7
0
10,510
0
When you try to drain any residual power from your system, you're advised to disconnect everything from the system, even you display cables, press and hold the power button for at least 30 seconds and then hook everything up before pressing the power button again to power up the system. Also, as a side note, when in BIOS, can you see all storage devices in boot devices? In Boot Devices Priority, Windows Boot manager should be the first device, while your storage controller should be set to AHCI, if it isn't, considering you reset the BISO removing the CMOS battery.

It's a good idea to see what BIOS version you're on at the time of writing.
Thank you for your advice. I have tried everything you have suggested.

I was able to see all my storage devices in BIOS and the boot priority and settings were correct. Latest BIOS F22a. In PC health the only thing I noticed is that 5v was reading 5.1v.

Some more history about this system: I had several rare random shutdowns a few months ago and then after it happened twice in 1 day I became suspicious about my Corsair CX750M PSU. I enabled a power loading setting in BIOS and the random shutdowns stopped.

After resetting CMOS and changing the battery for good measure, I can no longer enter the BIOS. I have dismantled the PC and have a new PSU on order so hopefully a bad power supply is my issue.
 

Aceracer21

Honorable
Mar 23, 2016
7
0
10,510
0
When you try to drain any residual power from your system, you're advised to disconnect everything from the system, even you display cables, press and hold the power button for at least 30 seconds and then hook everything up before pressing the power button again to power up the system. Also, as a side note, when in BIOS, can you see all storage devices in boot devices? In Boot Devices Priority, Windows Boot manager should be the first device, while your storage controller should be set to AHCI, if it isn't, considering you reset the BISO removing the CMOS battery.

It's a good idea to see what BIOS version you're on at the time of writing.
Looks like it's its not the psu as the new one didn't solve my problem. I have a motherboard speaker and I am not getting any beep error codes so I have to test GPU, CPU and ram in another system to finally get to the source of the problem.

I think a new DP cable which I caught supplying power to the motherboard is the cause of the hardware failure. Now I have to ascertain if it is a motherboard, CPU or ram that has failed.

I have access to a friends pc that is compatible with mine and he's ok with me testing my GPU, CPU and ram on his system. Considering that I have a hardware problem, do you think my parts could damage his motherboard during the test?
 

ASK THE COMMUNITY