GA-K8NXP-SLI Flashing Error

nickINidaho

Distinguished
Nov 6, 2008
4
0
18,510
Hello..

So i decided to upgrade my processor from a AMD Athlon 3200+ to the AMD 64X2 4400+ Toledo.

That said I realized BIOS had to be updated from F6 to F11.

I Used @BIOS which operates in windows. When running the program, after saving current BIOS of course it would only flash to 50% and the give me a failed error.

I rebooted.... wow Big mistake.

The computer then booted up and gave me the following...
"CMOS checksum error - Defaults loaded
If your Operation system has install on SATA HDD already.
Please check SATA access mode and Hard Disk Boot Priority"

Options at this point are F1 to continue and (del) BIOS/setup and when selected only takes me to a blank screen with a flashing cursor... nothing more

During POST it gives the option for F9 express recovery and F12 Boot Sequence. But these do absolutely nothing, I have tried both F9 and F12 and the computer ignores the command and continues on to the error.

After extensive researching and reading I have tried the following to no avail.

1.) CLR C-MOS with jumpers
2.) CMOS battery removal.
3.) Extracting the New ram I had installed before any of this happened. The new ram never caused any problems whatsoever though.
4.) Put in the new processor chip. (yes i was reaching i know.
5.) Booted with the express recovery CD that came with the computer.

The only other thing I was able to find was replace the BIOS chips and or boot with the back up BIOS only.....

I don't know what to do, PLEASE HELP!!!
 
G

Guest

Guest
Just hit the power button a bunch of times, It will beep, then reload your bios.
 

dolik

Distinguished
Nov 1, 2011
1
0
18,510
Cool, it worked. It took 5 minuts of trying, but then backup bios kicked in and rewrited main one.

Thankx a lot, i was already giving up.