GA-Z68XP-UD3 - Dolby Sound

davidst95

Distinguished
Apr 4, 2008
170
0
18,680
Hi,

Does anyone know how to get the Dolby option to show up in the speaker settings? I tried to follow the manual but the option is not there. I installed all the drivers on the included CD plus the updates on the Gigabyte website. They give me a Dolby Surround sticker so I know it must be included (I think :) ) Thanks.

David
 
Solution
(from your user manual)
Before Dolby Home Theater is enabled, you get only 2-channel playback output (from the front speakers) when playing 2-channel stereo sources. You must play 4-, 5.1-, or 7.1- channel content to get 4-, 5.1-, or 7.1- channel audio effects. With Dolby Home Theater enabled, 2-channel stereo content will be transformed into multi-channel audio, creating a virtual surround sound environment.

Step 1:
Locate the icon in the notification area and right-click on this icon. Select Playback devices.
Step 2:
On the Playback tab, select Speakers. Then click Properties.
Step 3:
On the Dolby tab, select the Dolby Prologic IIx and
Natural Bass check boxes. Click OK to complete.

BerylLee

Distinguished
Feb 10, 2011
577
0
19,010
(from your user manual)
Before Dolby Home Theater is enabled, you get only 2-channel playback output (from the front speakers) when playing 2-channel stereo sources. You must play 4-, 5.1-, or 7.1- channel content to get 4-, 5.1-, or 7.1- channel audio effects. With Dolby Home Theater enabled, 2-channel stereo content will be transformed into multi-channel audio, creating a virtual surround sound environment.

Step 1:
Locate the icon in the notification area and right-click on this icon. Select Playback devices.
Step 2:
On the Playback tab, select Speakers. Then click Properties.
Step 3:
On the Dolby tab, select the Dolby Prologic IIx and
Natural Bass check boxes. Click OK to complete.
 
Solution