Question Game Capture HD60 Pro "no signal"

legendairyjoe

Commendable
Nov 20, 2018
21
0
1,510
0
I got a brand new HD60 Pro today and wanted to get it all setup for the Switch. Cables are in the right outputs, all drivers installed but the "no signal" message still persists to show. I have disabled and reenabled via device manager, uninstalled and reinstalled all drivers multiple times but the outcome is still the same

What on earth am i doing wrong? The switch is connected to the dock so that definitely can't be it. I have seen other people with the same issue, and even though i have tried their "solutions" none of them have worked for me

Any help would be greatly appreciated
 
No problem I know you want to get the problem on paper;) Did you follow this setup?
  1. Plug one end of an HDMI Cable into the HDMI OUT port of the desktop PC's graphics card.
  2. Plug the other end of this cable into the HDMI IN port of the Game Capture HD60 Pro .
  3. Plug one end of the second HDMI Cable into the HDMI OUT port of the Game Capture HD60 Pro .
  4. Plug the other end of this cable and plug it into an HDMI IN port of your TV/Monitor.
 

legendairyjoe

Commendable
Nov 20, 2018
21
0
1,510
0
No problem I know you want to get the problem on paper;) Did you follow this setup?
  1. Plug one end of an HDMI Cable into the HDMI OUT port of the desktop PC's graphics card.
  2. Plug the other end of this cable into the HDMI IN port of the Game Capture HD60 Pro .
  3. Plug one end of the second HDMI Cable into the HDMI OUT port of the Game Capture HD60 Pro .
  4. Plug the other end of this cable and plug it into an HDMI IN port of your TV/Monitor.
I just tried this and it is capturing my monitor, but not the switch? Won't work if it isn't in the Switch's out port on the dock
 
Ok so close the program. Ok if it is updated stay in device manager and right click on it and click on disable device. Let it disable. A error or arrow sign with show up in fron of it. Now right click on it and enable it. Now open the program and see if it works. If it works dont forget to set your resolution to 1080.
 

legendairyjoe

Commendable
Nov 20, 2018
21
0
1,510
0
Ok so close the program. Ok if it is updated stay in device manager and right click on it and click on disable device. Let it disable. A error or arrow sign with show up in fron of it. Now right click on it and enable it. Now open the program and see if it works. If it works dont forget to set your resolution to 1080.
Still doesn't work. I actually tried the disabling and reenabling method before i came on here today, and had that written in my original post (not sure if you read that). I have pretty much tried all methods and nothing seems to work. I don't know if you have any further help?
 

ASK THE COMMUNITY