Question Game freezes with blue specs on screen

Aug 7, 2019
1
0
10
0
So I haven't been able to use my pc for most of the summer due too being busy, after recently I decided to pull it back out and with simple processes like browsing and light gaming like minecraft and bf1 its working fine (although for some reason I no longer get 500-600 fps on mc anymore) but when trying to boot into rainbow six siege I have been having the problem where out of nowhere it would freeze with blue specs dotted across the screen. This had only happened to me about twice before and both times due to my gpu reaching high temps too quickly but just on my bare home screen. When it freezes now though I'm able to exit out of the application and try to force close it until it uplay says it crashed and I've set a really hard fan curve to both my gpu and cpu (like 55% by the time my gpu temp reaches 50C and my cryorig cooler is at 90-100F with the fan starting at 1200rpm) but even with my gpu peak at 69C and cpu peat at 105F(40C) it still crashes only now after 10 minutes instead of 3 and its been twice now where after the game freezes my pc has automatically just restarted itself. In the last two crashes though, I realized that my cpu was at 100% but asus's ai suite is telling me it's not getting hotter than 107F (42C) so I'm puzzled.

GPU: 1070FE evga
CPU: i5 6500 3.0ghz
ram: 24gb ddr4
PSU: EVGA 650W supernova G2

Now currently I'm trying to reinstall the game but based on other posts I'm opening to the possibility it might also be due to a bad cpu driver update or dying psu which would be rather odd as my 1 year warranty just ran out last week. Oh and also this wasn't occurring prior.
 

LordVile

Admirable
So I haven't been able to use my pc for most of the summer due too being busy, after recently I decided to pull it back out and with simple processes like browsing and light gaming like minecraft and bf1 its working fine (although for some reason I no longer get 500-600 fps on mc anymore) but when trying to boot into rainbow six siege I have been having the problem where out of nowhere it would freeze with blue specs dotted across the screen. This had only happened to me about twice before and both times due to my gpu reaching high temps too quickly but just on my bare home screen. When it freezes now though I'm able to exit out of the application and try to force close it until it uplay says it crashed and I've set a really hard fan curve to both my gpu and cpu (like 55% by the time my gpu temp reaches 50C and my cryorig cooler is at 90-100F with the fan starting at 1200rpm) but even with my gpu peak at 69C and cpu peat at 105F(40C) it still crashes only now after 10 minutes instead of 3 and its been twice now where after the game freezes my pc has automatically just restarted itself. In the last two crashes though, I realized that my cpu was at 100% but asus's ai suite is telling me it's not getting hotter than 107F (42C) so I'm puzzled.

GPU: 1070FE evga
CPU: i5 6500 3.0ghz
ram: 24gb ddr4
PSU: EVGA 650W supernova G2

Now currently I'm trying to reinstall the game but based on other posts I'm opening to the possibility it might also be due to a bad cpu driver update or dying psu which would be rather odd as my 1 year warranty just ran out last week. Oh and also this wasn't occurring prior.
Check for updates to everything and have you OC’d anything?

Also that PSU has a much longer warranty than 1 year. I have the same unit and can’t remember if it’s 5 or 7 years.
 

ASK THE COMMUNITY

TRENDING THREADS