Games are lagging, but i have good specs, why?

jack_295

Prominent
Jul 31, 2017
8
0
510
0
I have a micro atx mobo and a gtx 1060 with an i5 6500 and my games are all lagging after like 30 mins after i start playing, why is this?
 

mbilal2

Commendable
Jun 15, 2017
940
0
1,660
244
Why does your title have nothing to do with the issue you just described?

Sounds to me like your GPU or CPU is over heating. Once the card reaches really high temps, the clock speed is throttled down to let your card cool down causing the lag. Monitor the temps under load.

Any 550W PSU will be more than enough for your rig. I recommend an EVGA PSU or a Corsair one if you're on a tight budget.
 

jack_295

Prominent
Jul 31, 2017
8
0
510
0


Changed that, sorry haha. I have a 500W right now and how can i moniter my temps? What do i do if this is happening? How can i tell?
 
MERGED QUESTION
Question from jack_295 : "My games start lagging after a little while of playing?"



Was that HwMonitor?

Can you open that once again and play one of your most graphically intense games? The one that asks for the most resources(strongest gfx card and CPU) should work fine. Play until a few minutes after it starts lagging. When you're done you can take another screenshot of that monitor. What I see is a PC at idle. Temps are indicative of a low CPU and GPU load. Well, apart from that the load percentages show that there isn't much going on. After I see that I might be able to offer an answer.

 

mbilal2

Commendable
Jun 15, 2017
940
0
1,660
244
Use HWmonitor of HWinfo64. Both do the same thing. HWmonitor is much more simpler. Your card is under warranty (3 years in most cases) so I would recommend you send it to the manufacturer. They will reapply the thermal paste and check the fans for any issues. Do this AFTER you notice the temps are high. Open HW monitor and scroll down. Look for "temperatures GPU". Play a game while the software is open. Occasionally switch to the program and see what the max temp is. If it's over 75C, it's the GPU. Also keep an eye on CPUCore temps.
 

jack_295

Prominent
Jul 31, 2017
8
0
510
0
Have been playing arma 3 wasteland for over 40 mins, its not been lagging at all which i dont understand as its literally the only thing thats been happening for weeks now. I will carry on playing for a while and see if there is any lag.
 


The watched pot won't boil. Priceless!

I'd use https://www.piriform.com/ccleaner/download. When it's open you can click on Tools. You then click on Startup. Check out each entry and disable or delete the ones that don't need to be running. That will only prevent them from autostarting when Windows does. Don't worry about it deleting those programs. The button above Startup? That'll uninstall stuff you don't need. I don't see the 6500 getting bogged down but nothing in your screen shot seemed to scream I'M THE PROBLEM!.

Does this only happen with online games? It could be a server issue.

When's the last time you cleaned the temp files and other junk from your PC? http://www.tomshardware.com/faq/id-3473888/reclaim-disk-space-windows.html
 

jack_295

Prominent
Jul 31, 2017
8
0
510
0
Its nice to see that there is a lot of people on here that like to help out and i appreciate it! Problem is still happening but i havent tried doing anything the past few days because its just frustrated me to the point where i just gave up but im determined to fix it as i love my pc, will post a screenshot of when it is lagging the next time i can. Thanks for the help guys
 

jack_295

Prominent
Jul 31, 2017
8
0
510
0
the max temperatures of the cpu cores were fine, the gpu max temp went to 74C when it started lagging, went no higher than 74 though,

UPDATE: i opened up my pc and i looked at the gpu fans and one of them looked like the middle circle thing was moving whereas the other was not, could this be the issue?

 

mbilal2

Commendable
Jun 15, 2017
940
0
1,660
244


Yes there you have it. One of the fans have malfunctioned. You can get it replaced or repaired.
 

Similar threads


TRENDING THREADS