Question Games Become Pixelated even in ultra settings

Try turning off ambient occlusion and antiailiasing fxaa, change enhance application antialiasing to application controlled, change refresh rate to highest avaialbe(if there is that choice), turn off texture filtering-anisotropic sample and turn off triple buffering. See if that helps.
 

Sayak007

Reputable
Jul 16, 2016
11
0
4,510
0
Try turning off ambient occlusion and antiailiasing fxaa, change enhance application antialiasing to application controlled, change refresh rate to highest avaialbe(if there is that choice), turn off texture filtering-anisotropic sample and turn off triple buffering. See if that helps.
Did that and launched the game sir.Did not work.
 

ASK THE COMMUNITY

TRENDING THREADS