• Our team is working to address issues posting quotes or media to the forums. Please bear with us as we get this sorted out.

Question Games Crashing ONLY when using SLI

stelioskontos

Honorable
Aug 4, 2013
5
0
10,510
0
Hi guys,

This is driving me a little mad.

So, upgraded my machine - I already owned a 2080 ti (FE), and purchased myself another identical card along with a new Gigabyte Z390 AORUS Pro MB and an i9 9900k processor and 32GB Ram.

Machine worked perfectly until I tried using any game in SLI - so Anthem, or Shadown of Tomb Raider, for example.

The game would freeze within a second or two - but windows would still run, so I could tab out of it.

If I disable SLI, the games would run fine.

I've updated the bios and all drivers and i'm using the new RTX bridge.

Swapped the cards round, and the same thing happens.

Removed the original 2080 ti (FE) and started windows with the new 2080 ti and found that windows booted but the display was 1024 x 720 and it looked as if the card wasn't recognised.

So I thought this might be the problem - the new 2080 ti from NVIDIA was causing the problem.

Removed that card and tried my original 2080 ti to find that it's still booting in 1024 x 720. When I look in device manager the card is showing, but i've got an Error Code 43 showing on the device (Windows has stopped this device because it has reported problems (Code 43))

Soo annoying. Just running through a re-install of windows with the new card to see if it still doesn't register, but at this moment, as much as I'm thinking it's the card, I'm not 100% sure.

Anyone else had this problem, or can think of anything?

Thanks in advance.

Stelios
 

A Fluffy Bunny

Reputable
May 30, 2017
2
0
4,510
0
make and model of the psu?
gpu temp when using sli during game?
Hi I’m having the same issue where the monitor shut off from loss of power from the GPU working when the card is stressed. Thought the OP didn’t reply. I was wondering if you had a solution.
My psu is a EVGA 1600 P2 so no shortage of power.
While running Heaven in SLI one card is reaching mid 60’s Celsius. The other card is getting in the mid 50’s Celsius before the monitor shuts off but the computer is still running otherwise.
im running 2 EVGA 2080ti cards.

When I go into Nvidia control panel and disable SLI then run Heaven I max out on the card running at 52 to 55c and can run it until I stop the program. The other card just idles at about 32c.
 

ASK THE COMMUNITY