Games crashing with looping sound

mufaddal

Distinguished
Dec 8, 2009
28
0
18,530
0
i have a MSI R4850 oc edition and other specs are
AMD Phenom ii 550 be 3.1 ghz
kingston 2gb ddr2 ram
seagate 500 gb
huntkey 550 w psu.. 28V on 12 V Rails

I have Win XP sp2 installed and i installed
GRID , Prince of Persia 2008 and Burnout paradise. the problem is after playing 10 -15 minutes the game crashes either to the desktop or system restarts itself with the monitor saying nosignal momentarily.. there is a little looping sound when it crashes ... in burnout the music seems to go on in the back ground...
i had 8.12 drivers i updated to 9.3 because latest 9.11 dont install properly the installer restrts the comp...
i get 40+ fps in the three games at max settings (no aa in prince 2008)
the temperatures on the gpu are below 60 c from, gpu z

all other temperatures are well below...

plz tell me what is the problem?? :( 1 out of 10 times i play GRID it doesnot crash at all ... but prince 2008 crashes after 15 - 30 minutes.. it doesnot crash in graphic intensive situations just while standing...

sometimes after crashing there is VPU error report recovery but only half the times.....

can the audio drivers be the problem?
 

Onus

Titan
Moderator
A quality 500W PSU would be enough for your system, unfortunately your Huntkey PSU is fecal. When your system ramps up for gaming, it may be unable to carry the load, so your machine reboots. If you value your components, do NOT continue to try to make the games run, as this is usually accompanied and/or caused by very bad voltages coming from the stressed PSU.
It is also possible that something other than your GPU is overheating, such as your Northbridge for which you may not have a sensor. Check your temps immediately after a crash (considering my comment above, try this just once). You might try opening your case and aiming a common fan into it. What case and mobo do you have? Even if the problem turns out to be heat-related, in your place I would still replace the PSU. Choose a new one with full range active PFC (no little voltage switch) and 80+ certification. Antec, Corsair, PC Power & Cooling, Seasonic, and Enermax are among the better brands. You should be able to pick up a suitable replacement for $45-$60 online.

Edit: Audio driver problems might crash a game to the Desktop, with the looping you describe, but would not cause system restarts. This sounds like heat and/or a crappy PSU. Make sure your case has enough intake; if all the fans are exhausts, the PSU fan (which is always an exhaust) may be unable to pull enough air through it to cool the PSU. Top (if present) and rear fans should be exhaust, and side (if present) and front fans should be intake.

 

hardwaretechy

Distinguished
Jun 15, 2008
124
0
18,710
6
Edit: Audio driver problems might crash a game to the Desktop, with the looping you describe, but would not cause system restarts.
I disagree, audio drivers have been known to cause a system freeze and can also initiate a reboot. Either way, i'd reinstall the audio drivers from the manufacturer and see if that makes the problem go away.

Also, if you're not on 64-bit XP, you should upgrade to SP3, there is no excuse to be on SP2 on 32-bit anymore.
 

mufaddal

Distinguished
Dec 8, 2009
28
0
18,530
0


my psu which is huntkey 550 w has two +12v rails with 17 A each shouldnt that be sufficient ???
and by the way the games dont crash at maximum load.... very few times i have been able to play grid for 30 mins without crashing i dont think its the PSU
i ran the 3dmark06 test again and again .. the comp dint crash dat time.... when it was max load.... i put dead space game and still get that prob in the game....
many ppl having such psus .. dont have problems i know ....

i played dead space yesterday and after 15 mins the game crashed to desktop with an error report ...
i am so pissed :( had so many expectations with this card...
 

mufaddal

Distinguished
Dec 8, 2009
28
0
18,530
0


ya 60-64c at full load ...but 50-57 mostly .... the games dont crash at high intense situations... but random situations..
 

mufaddal

Distinguished
Dec 8, 2009
28
0
18,530
0


isnt that at full load... but the hd 4850 doesnt stress the PSU that much ? .. and if PSU is the problem then it should be restarting when i run 3dmark06 it doesnt...
 

mufaddal

Distinguished
Dec 8, 2009
28
0
18,530
0


the 9.11 drivers dont install at all the installer crashes and system restarts..
 

mufaddal

Distinguished
Dec 8, 2009
28
0
18,530
0
i just ran 3dmark 06 test at 8xaa with 16 x anisotropic filters and native resolution high quality... i think that is highest i can stress .. and i got 60 c it did not crash .. any explanation...
 

Oh you are one of THOSE people. haha. Good luck then. I know people that have had nothing but issues recently with their "non genuine" windows XP installs.

 

mufaddal

Distinguished
Dec 8, 2009
28
0
18,530
0


so its causing problems for me?? are u sure?? if i re install windows will it go ?
 
I was just referring to some people that I know that can't perform certain windows update because it is not a genuine copy. I am not sure if the 9.11 drivers require XP SP3 or not, but it's possible. I just know they've had odd issues and have reinstalled several times. It is good to stay fully updated, especially with XP since it is now the dated OS. If a new item comes out or hardware, the OS relies on OS updates to keep up to date.
 

mufaddal

Distinguished
Dec 8, 2009
28
0
18,530
0


can this game crashing problem be caused by not updating windows xp ??
because i ran 3dmmark06 and stressed my gpu , it dint crash ....
if i get windows 7 is ther possibility this problem solves.?
 

mufaddal

Distinguished
Dec 8, 2009
28
0
18,530
0


oh k thanks ... what are signs of faulty PSU or GPU plz tell me? thanks
 

mufaddal

Distinguished
Dec 8, 2009
28
0
18,530
0


the GPU should perform consistently bad na? why is it not crashing while im benchmarking :(:(
 

Onus

Titan
Moderator
A crappy PSU passing bad waveforms can cause these kinds of problems, often on the way to permanently damaging attached components (which may then act erratically rather than not working at all). This is not to say or even imply that drivers or lack of updates are not contributing to your problems. Until you have furled the Jolly Roger, further troubleshooting will be little more than idle speculation. Good luck.
 

mufaddal

Distinguished
Dec 8, 2009
28
0
18,530
0


i will try re installing widndows or install new OS and start fresh .. if the problem persists it is surely a problem with th PSU?
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS