• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question Games Crashing With No Error

youdirtywanka

Prominent
Oct 25, 2018
15
0
510
0
Hello,

My games have been crashing recently without any errors being thrown. The games are good for about 10-30 minutes (Randomly crashes between that time) and then goes to desktop. Sometimes I get a BSOD.

MiniToolBox: https://pastebin.com/nJcQ8i9G

The two Blue Screen Stop Codes I received are:
  • Kernel_Security_Check_Failure
  • irql_not_less_or_equal

    My Specs:
  • OS Name: Windows 10 Home
  • Version: 10.0.19041 Build 19041
  • System Type: x64
  • Processor: Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz, 4200 Mhz, 4 Core(s), 8 Logical Processor(s)
  • BIOS Version/Date: American Megatrends Inc. P1.00, 7/28/2017
  • SMBIOS Version: 3.0
  • Embedded Controller Version: 255.255
  • BIOS Mode: UEFI
  • BaseBoard Manufacturer: ASRock
  • BaseBoard Product: B250M Pro4-IB
  • Installed Physical Memory (RAM): 16.0 GB
  • Total Physical Memory : 16.0 GB
  • Available Physical Memory: 11.4 GB
  • Total Virtual Memory: 20.0 GB
  • Available Virtual Memory: 12.2 GB
  • Page File Space: 4.00 GB


  • Things I have tried so far without any fix:
    • Reinstall Rust
    • Verify the integrity of the game files
    • Reinstall Windows 10
    • Updated Windows 10
    • Clear up un-needed items from my SSD to open up more space
    • Run the memory diagnostic tool (No Issues found)
    • Scan the computer with Malwarebytes (No issues found)
    • Unplugging certain USB's (keyboard, monitors, mic) from my computer
    • Updated graphics driver
    • Updated random other drivers
    • Uninstalled un-needed programs
    • Updated Steam
    • Ran the game in Windowed and Fullscreen mode
    • Checked my Windows Defender settings and added Rust as an exclusion
    • Updated network drivers
    • Ran sfc /scannow (One corrupted file fixed)
    • Ran verifier.exe /standard /all (No issues found)


      And possibly more that I can not think of right now.

      I have had this issue before and the way I fixed it before was by disable Intel Speedstep in my system BIOS. I went back into my BIOS and this is still disabled.

      Any more help or suggestions is greatly appreciated!
 

ASK THE COMMUNITY

TRENDING THREADS