Games cropped off 9800 pro.

CV

Distinguished
Apr 21, 2004
6
0
18,510
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

When every time I launch a game the screen crops the bottom and right
side of the game so that im only seeing part of what i should be
seeing. This has happened with the latest drivers and old ones as
well. please help

Bartron 2500
Nforce2 asus a7vn
9800 pro
tv wonder pro
 

Kent_Diego

Distinguished
Mar 19, 2003
101
0
18,690
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Adjust your monitor so the picture is centered.

"cv" <cvbe27@yahoo.com> wrote in message
news:uls6e092itngku3e3ai114onhebnroklk1@4ax.com...
> When every time I launch a game the screen crops the bottom and right
> side of the game so that im only seeing part of what i should be
> seeing. This has happened with the latest drivers and old ones as
> well. please help
>
> Bartron 2500
> Nforce2 asus a7vn
> 9800 pro
> tv wonder pro
>
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

On 6/30/2004 7:26 PM cv brightened our day with:

>When every time I launch a game the screen crops the bottom and right
>side of the game so that im only seeing part of what i should be
>seeing. This has happened with the latest drivers and old ones as
>well. please help
>
>Bartron 2500
>Nforce2 asus a7vn
>9800 pro
>tv wonder pro
>
>
>
Check your refresh rate, this is a monitor problem.

--
"You keep using that word. I do not think it means what you think it means."

- Inigo Montoya
Steve [Inglo]
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Inconceivable!!!

No really. You have your desktop refresh rate set. But in games, it is
probably reverting back to 60Hz or something lame.

Set your desktop, and 3d , all to 85Hz, so your screen doesnt "move".


"Inglo" <ingloogoo@zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzz.xcc> wrote in message
news:%TLEc.2263$5s5.457@newssvr25.news.prodigy.com...
> On 6/30/2004 7:26 PM cv brightened our day with:
>
> >When every time I launch a game the screen crops the bottom and right
> >side of the game so that im only seeing part of what i should be
> >seeing. This has happened with the latest drivers and old ones as
> >well. please help
> >
> >Bartron 2500
> >Nforce2 asus a7vn
> >9800 pro
> >tv wonder pro
> >
> >
> >
> Check your refresh rate, this is a monitor problem.
>
> --
> "You keep using that word. I do not think it means what you think it
means."
>
>
- Inigo Montoya
> Steve [Inglo]
 

CV

Distinguished
Apr 21, 2004
6
0
18,510
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Thanks for all you help. Problem solved.


On Wed, 30 Jun 2004 21:02:21 -0700, "Sept1967"
<sept1967@highstream(remove).net> wrote:

>Inconceivable!!!
>
>No really. You have your desktop refresh rate set. But in games, it is
>probably reverting back to 60Hz or something lame.
>
>Set your desktop, and 3d , all to 85Hz, so your screen doesnt "move".
>
>
>"Inglo" <ingloogoo@zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzz.xcc> wrote in message
>news:%TLEc.2263$5s5.457@newssvr25.news.prodigy.com...
>> On 6/30/2004 7:26 PM cv brightened our day with:
>>
>> >When every time I launch a game the screen crops the bottom and right
>> >side of the game so that im only seeing part of what i should be
>> >seeing. This has happened with the latest drivers and old ones as
>> >well. please help
>> >
>> >Bartron 2500
>> >Nforce2 asus a7vn
>> >9800 pro
>> >tv wonder pro
>> >
>> >
>> >
>> Check your refresh rate, this is a monitor problem.
>>
>> --
>> "You keep using that word. I do not think it means what you think it
>means."
>>
>>
> - Inigo Montoya
>> Steve [Inglo]
>
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Sept1967" <sept1967@highstream(remove).net> wrote in message
news:10e736e1qdn2gb3@corp.supernews.com...
> Inconceivable!!!
>
> No really. You have your desktop refresh rate set. But in games, it is
> probably reverting back to 60Hz or something lame.
>
> Set your desktop, and 3d , all to 85Hz, so your screen doesnt "move".
>
>
> "Inglo" <ingloogoo@zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzz.xcc> wrote in message
> news:%TLEc.2263$5s5.457@newssvr25.news.prodigy.com...
> > On 6/30/2004 7:26 PM cv brightened our day with:
> >
> > >When every time I launch a game the screen crops the bottom and right
> > >side of the game so that im only seeing part of what i should be
> > >seeing. This has happened with the latest drivers and old ones as
> > >well. please help
> > >
> > >Bartron 2500
> > >Nforce2 asus a7vn
> > >9800 pro
> > >tv wonder pro
> > >
> > >
> > >
> > Check your refresh rate, this is a monitor problem.
> >
> > --
> > "You keep using that word. I do not think it means what you think it
> means."
> >
i have this problem also - on 800x600 desktop and certain game
menus - the refresh rate, no matter what the setting doesn't change
a thing - the desktop 'scrolls' - games have the same effect, but dont
scroll - ive tried every refresh rate from 60hz to 200hz and nothing
works - the monitor is a 21" silicon graphics - rather old, and i havent
been able to find any inf drivers for it, just models before it and after..
makes games rather difficult to set up when the options menus are
offset to the right and 'exit' and 'accept settings' buttons are located
at the bottom of the screen !
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Kent_Diego" <None@Nomicrosoft.com> wrote in message
news:eOLEc.22067$WI2.16896@lakeread05...
> Adjust your monitor so the picture is centered.


ive trried this to avail - its not a monitor problem!
>
> "cv" <cvbe27@yahoo.com> wrote in message
> news:uls6e092itngku3e3ai114onhebnroklk1@4ax.com...
> > When every time I launch a game the screen crops the bottom and right
> > side of the game so that im only seeing part of what i should be
> > seeing. This has happened with the latest drivers and old ones as
> > well. please help
> >
> > Bartron 2500
> > Nforce2 asus a7vn
> > 9800 pro
> > tv wonder pro
> >
>
>
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Dapper Dan" <m@m.net> wrote in message
news:40e4d345$0$24752$5a62ac22@per-qv1-newsreader-01.iinet.net.au...
>
> "Sept1967" <sept1967@highstream(remove).net> wrote in message
> news:10e736e1qdn2gb3@corp.supernews.com...
> > Inconceivable!!!
> >
> > No really. You have your desktop refresh rate set. But in games, it is
> > probably reverting back to 60Hz or something lame.
> >
> > Set your desktop, and 3d , all to 85Hz, so your screen doesnt "move".
> >
> >
> > "Inglo" <ingloogoo@zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzz.xcc> wrote in
message
> > news:%TLEc.2263$5s5.457@newssvr25.news.prodigy.com...
> > > On 6/30/2004 7:26 PM cv brightened our day with:
> > >
> > > >When every time I launch a game the screen crops the bottom and right
> > > >side of the game so that im only seeing part of what i should be
> > > >seeing. This has happened with the latest drivers and old ones as
> > > >well. please help
> > > >
> > > >Bartron 2500
> > > >Nforce2 asus a7vn
> > > >9800 pro
> > > >tv wonder pro
> > > >
> > > >
> > > >
> > > Check your refresh rate, this is a monitor problem.
> > >
> > > --
> > > "You keep using that word. I do not think it means what you think it
> > means."
> > >
> i have this problem also - on 800x600 desktop and certain game
> menus - the refresh rate, no matter what the setting doesn't change
> a thing - the desktop 'scrolls' - games have the same effect, but dont
> scroll - ive tried every refresh rate from 60hz to 200hz and nothing
> works - the monitor is a 21" silicon graphics - rather old, and i havent
> been able to find any inf drivers for it, just models before it and
after..
> makes games rather difficult to set up when the options menus are
> offset to the right and 'exit' and 'accept settings' buttons are located
> at the bottom of the screen !
>

What OS are you using. I had the same problem with my 17 inch Magview. I
knew it was capable of 1600*1200, but it would always overflow the screen
and scroll with the mouse.
I am using XP pro, and the solution is to go into the Display Properties >
Settings tab > Advanced button >Displays tab
Chose you monitor and untick "Use DDC information", then set you monitor max
res and refresh rate. You might have to change the refresh rate override.
Make sure the settings you choose are within the monitor specs, or you might
damage it.
I don't know if these settings appear in 98 or ME.
I think the OS/VGA card can't detect some monitor capabilities, so just
chooses the closes setting. In my case my maximum PnP resolution was lower
than the specs. I had no trouble using the highest res on my old Nvidia
card, so I don't know what the thinking is behind the automatic functions of
theses devices.
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Blahguy" <z@z.z> wrote in message
news:40e5c5d1$0$24757$5a62ac22@per-qv1-newsreader-01.iinet.net.au...
>
> "Dapper Dan" <m@m.net> wrote in message
> news:40e4d345$0$24752$5a62ac22@per-qv1-newsreader-01.iinet.net.au...
> >
> > "Sept1967" <sept1967@highstream(remove).net> wrote in message
> > news:10e736e1qdn2gb3@corp.supernews.com...
> > > Inconceivable!!!
> > >
> > > No really. You have your desktop refresh rate set. But in games, it is
> > > probably reverting back to 60Hz or something lame.
> > >
> > > Set your desktop, and 3d , all to 85Hz, so your screen doesnt "move".
> > >
> > >
> > > "Inglo" <ingloogoo@zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzz.xcc> wrote in
> message
> > > news:%TLEc.2263$5s5.457@newssvr25.news.prodigy.com...
> > > > On 6/30/2004 7:26 PM cv brightened our day with:
> > > >
> > > > >When every time I launch a game the screen crops the bottom and
right
> > > > >side of the game so that im only seeing part of what i should be
> > > > >seeing. This has happened with the latest drivers and old ones as
> > > > >well. please help
> > > > >
> > > > >Bartron 2500
> > > > >Nforce2 asus a7vn
> > > > >9800 pro
> > > > >tv wonder pro
> > > > >
> > > > >
> > > > >
> > > > Check your refresh rate, this is a monitor problem.
> > > >
> > > > --
> > > > "You keep using that word. I do not think it means what you think it
> > > means."
> > > >
> > i have this problem also - on 800x600 desktop and certain game
> > menus - the refresh rate, no matter what the setting doesn't change
> > a thing - the desktop 'scrolls' - games have the same effect, but dont
> > scroll - ive tried every refresh rate from 60hz to 200hz and nothing
> > works - the monitor is a 21" silicon graphics - rather old, and i havent
> > been able to find any inf drivers for it, just models before it and
> after..
> > makes games rather difficult to set up when the options menus are
> > offset to the right and 'exit' and 'accept settings' buttons are located
> > at the bottom of the screen !
> >
>
> What OS are you using. I had the same problem with my 17 inch Magview. I
> knew it was capable of 1600*1200, but it would always overflow the screen
> and scroll with the mouse.
> I am using XP pro, and the solution is to go into the Display Properties >
> Settings tab > Advanced button >Displays tab
> Chose you monitor and untick "Use DDC information", then set you monitor
max
> res and refresh rate. You might have to change the refresh rate override.
> Make sure the settings you choose are within the monitor specs, or you
might
> damage it.
> I don't know if these settings appear in 98 or ME.
> I think the OS/VGA card can't detect some monitor capabilities, so just
> chooses the closes setting. In my case my maximum PnP resolution was lower
> than the specs. I had no trouble using the highest res on my old Nvidia
> card, so I don't know what the thinking is behind the automatic functions
of
> theses devices.
>
>

GREAT - thanks ! that worked a treat !