G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Just thought I'd try once more time for anyone who could at least point
me where to look.
Should I investigate sound.ini issues with game or something in my sound
settings, or?

original note:

Got a weird question/situation.

Tiberian Sun - Firestorm, even with Ultra-Mod runs great on my 2.6GHz
loaded machine IF, and ONLY IF before starting I have some sound playing
first, like Winamp playing some tunes. Otherwise, the game runs choppy
or locks up, AND after aborting it, I have NO SOUND on my PC until I reboot.

Any suggestions???
email: lasertrak@hotmail.com
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

More likey, you may be have a sound driver or DirectX 9 problem. Since most
games, including Tiberian Sun, use DirectX controls for audio/video/game
inputs, then look for updated drivers for your sound card (if possible).
You can also test out your DirectX setup by Start --> Run ---> dxdiag.


"Stephen Campbell" <laser-optic@pacbell.net> wrote in message
news:5BnTe.1227$LZ6.859@newssvr29.news.prodigy.net...
> Just thought I'd try once more time for anyone who could at least point me
> where to look.
> Should I investigate sound.ini issues with game or something in my sound
> settings, or?
>
> original note:
>
> Got a weird question/situation.
>
> Tiberian Sun - Firestorm, even with Ultra-Mod runs great on my 2.6GHz
> loaded machine IF, and ONLY IF before starting I have some sound playing
> first, like Winamp playing some tunes. Otherwise, the game runs choppy or
> locks up, AND after aborting it, I have NO SOUND on my PC until I reboot.
>
> Any suggestions???
> email: lasertrak@hotmail.com
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thanks for the reply.
DirectX is fine. I think there is something in the ini or config files
of the game that tell it to run a specific sound format or attempt to
change sound parameters . Since EA games bought Westwood, all help has
disappeared and game prices have jumped up. Oh well, I guess everyone
gets the urge to drive themselves out of business.

Yves Leclerc wrote:
> More likey, you may be have a sound driver or DirectX 9 problem. Since most
> games, including Tiberian Sun, use DirectX controls for audio/video/game
> inputs, then look for updated drivers for your sound card (if possible).
> You can also test out your DirectX setup by Start --> Run ---> dxdiag.
>
>
> "Stephen Campbell" <laser-optic@pacbell.net> wrote in message
> news:5BnTe.1227$LZ6.859@newssvr29.news.prodigy.net...
>
>>Just thought I'd try once more time for anyone who could at least point me
>>where to look.
>>Should I investigate sound.ini issues with game or something in my sound
>>settings, or?
>>
>>original note:
>>
>>Got a weird question/situation.
>>
>>Tiberian Sun - Firestorm, even with Ultra-Mod runs great on my 2.6GHz
>>loaded machine IF, and ONLY IF before starting I have some sound playing
>>first, like Winamp playing some tunes. Otherwise, the game runs choppy or
>>locks up, AND after aborting it, I have NO SOUND on my PC until I reboot.
>>
>>Any suggestions???
>>email: lasertrak@hotmail.com
>
>
>