[SOLVED] Games lagging after installing graphics engine.

Sep 12, 2019
4
1
15
0
So yesterday I was lookig at the box of my Gigabyte RX 560 4GB and on the back I saw there's this Aorus Graphics Engine Utility and it said "One-click Super Overclocking" so I decided to give it a try. After I installed it from Gigabyte's website I opened it, took a look around but there wasn't as much as I was expecting so after looking around I have chosen the "OC Mode" from the main screen. After clicking it I didn't really see any changes. I played some games after. Now on this day I turned on my PC, I wanted to play Rainbow Six Siege and as I opened the game the menu was lagging. I thought it's just the new update so I continued playing and when I entered a match and it was still lagging that was the point where I realized there is something wrong. I tried other games and they all were lagging, even I had more than 100 fps before now I have like 10-20 fps in those games.
When I was looking at the graphics settings I saw the VRAM usage was full with the options I used before and before the bad happened the VRAM usage was at the half of the bar and now it's full in all games and all of them are lagging, even games that are like 100MB.
My full PC specs:
AMD Ryzen 5 1400
Gigabyte RX560 4GB OC
16GB RAM
256GB Samsung SSD
Windows 10 Home
1TB HDD
Gigabyte AX370M-DS3H Motherboard
(Note: I tried deleting and reinstalling the graphics engine even after deleting it nothing changed).
 
Sep 12, 2019
4
1
15
0
Reactions: Metal Messiah.

ASK THE COMMUNITY

TRENDING THREADS