Question Games only work in Nvidia whisper mode!

CodeHardForTheWare

Distinguished
Dec 9, 2011
7
0
18,510
0
Hi Guys,

I am having issues with my HP Omen 2017 model. Games will only run when I am in Nvidia's whisper mode.
When it is on, I can play games for as long as I want, however my performances is locked to 40fps no matter
what settings I use (annoying because my laptop is capable of 60fps gaming.

However when I turn off Whisper mode, my laptop can go above and beyond 60 fps, but within 5-10 minutes of playing,
the laptop screen goes black and unresponsive. No sound can be heard and the only way to "fix" this is to restart the laptop
by holding the power button. I have it hooked up to another monitor and that monitor also goes black when my
main screen turns to black. If anyone has a solution to this I would be most grateful!

My Specs are
CPU: i7-7700hq
GPU: GTX 1070 8gb
Ram: 16gb

Thanks in advance!
 

CodeHardForTheWare

Distinguished
Dec 9, 2011
7
0
18,510
0
So I pulled up Speedfan and got the following

GPU: 67c
HD1: 36c
HD0: 42c
Temp1: 97c
Core 0: 78c
Core 1: 82c
Core 2: 67c
Core 3: 67c

Fan1: 4219 rpm
Fan2: 113 rpm

This was taken about 8 minutes before the screen blacked out. I managed play for about 12 minutes before it blacked out.

Any help would be appreciated!

merry Christmas!
 

CodeHardForTheWare

Distinguished
Dec 9, 2011
7
0
18,510
0
Hey so this is what I got

GPU: 72c
HD1: 36c
HD0: 42c
Temp1: 96c
Core 0: 78c
Core 1: 82c
Core 2: 68c
Core 3: 69c

Fan1: 4178 rpm
Fan2: 114 rpm

This was taken a couple of seconds before the blackout..

Thanks in advance!
 
Dec 20, 2019
3
0
10
0
You can lock your frames at 60 on whisper mode if that works for you.
Go to NVIDIA Control Panel -> Manage 3D Settings -> Program Settings and select the game you want, if it's not there add it, then go to "Specify the settings for this program" and you'll find there "Whisper Mode" with a fps limit, set that cu 60 or more and that's it. Should work.
 

ASK THE COMMUNITY

TRENDING THREADS