Question Gaming issues: lagging and screen input

Aug 25, 2019
3
0
10
0
Until a few months ago I was able to play any game I wanted at the highest quality without any issues. I play games like Pro Evolution Soccer, FIFA, Assassin's Creed.

However, when I start a game now, it will only run smoothly for a couple of minutes (in the best case). After a while, the game starts lagging (I noticed large fps drop). This is often followed by a buzzing sound and both of my screens will lose input. After this the normal game sounds are back, but my screens remain black. I can only fix the input issue by restarting my PC.
I tried several things already regarding graphics card settings and I tried reinstalling windows 10 from scratch. However, none of this worked out successfully.

System information:
Windows 10 Home (64-bit)
CPU: Intel(R) Core(TM) i5-7400 CPU @ 3.00GHz x 4 ‎(3.00Ghz)‎
RAM: 16.0 GB
GPU: NVIDIA GeForce GTX 1060 6GB ‎(PS5.0/VS5.0)‎
VRAM: 5.9 GB

I really hope someone can help me with this problem! I ran out of ideas...
 
99 C is a VERY very HIGH temp value. Do you have a blower-type cooler GPU or what ? What's the exact make/brand of your GPU ? Please create a custom FAN profile via the MSI Afterburner tool.

Check the airflow on your ATX cabinet. You are also having a poor quality low-end PSU, if I'm not mistaken.
 
Aug 25, 2019
3
0
10
0
99 C is a VERY very HIGH temp value. Do you have a blower-type cooler GPU or what ? What's the exact make/brand of your GPU ? Please create a custom FAN profile via the MSI Afterburner tool.

Check the airflow on your ATX cabinet. You are also having a poor quality low-end PSU, if I'm not mistaken.
After creating a custom FAN profile I think that my fans are just not working anymore. I will look into it. Thanks for your help!
 

ASK THE COMMUNITY

TRENDING THREADS