clemson89

Distinguished
Jun 1, 2008
6
0
18,510
I just started playing the Warhammer Online beta, and I have been noticing that I stutter every once and awhile, my system is an 8800gtx 768mb, amd phenom quad core 2.6ghz, 4gb 800mhz ram, dont know how to overclock the ram but it says I can go up to 1066 with my quad core but I dont know how, anyways people with crappier systems say they run the game without any problems, im just wondering if you guys could help me OC or just clean up my system somehow, I defragg'd all of my hard drives... I got all the recent drivers for my Video Card, I dont know what else to do....
 
It could be stuttering because it is a BETA software but it is more probably due to your Internet connection.
Make sure to stop any downloads, streaming media or anything else that will be pulling on your bandwidth.
If you are connected through wireless, try directly connecting your system to the modem/router.
Secure your network so that no one else can slow down your connection.
 

V3NOM

Distinguished
Jun 18, 2008
2,599
0
20,780
"secure your network"? what's that and how do you do it? i have a feeling someones using my internet without my consent... damn russian hackers :p
 

itadakimasu

Distinguished
Jul 16, 2008
1,065
0
19,310
i had this tech support lady last week telling me our public ip range was 192.168..... NOOOOO i stopped her mid sentence to educate her.

only wireless lag related problems I ever had were related to the old 2.4ghz coreless phone interfering w\ it... shouldn't be a problem for most people.

and contrary to the sales rep at frys.... wireless is not a bottleneck for bandwidth unless somehow you have an outrageously fast internet connection, or if you're trying to connect through 8 walls across 300 feet.
 

TRENDING THREADS