Gateway laptop wireless not on

mooseye

Distinguished
Jan 6, 2008
10
0
18,510
0
this model does not have a button and the fn key combo has no effect.
The adaptor shows fine in device manager.
How can I turn the wireless back on?
I had this problem once before but can't remember how to turn it on.
It seems like a box popped up asking if I wanted to restart the wireless.
 

mooseye

Distinguished
Jan 6, 2008
10
0
18,510
0

As stated, the fn+f2 key press has no effect.
 

mooseye

Distinguished
Jan 6, 2008
10
0
18,510
0

I have and also uninstall and reinstall
 

mooseye

Distinguished
Jan 6, 2008
10
0
18,510
0
I see this problem posted all over the web but no one seems to have a solution.
I have tried every possible fix that I have been able to find.
Now the fn+f2 shows the wireless icon on the screen when pressed but will not change it to on. So something I have done did at least make the f2 wake up, just still won't turn the wireless on.
 

Fthisjob

Honorable
Oct 11, 2012
1
0
10,510
0


Confirmed, this works. Windows Mobility Center showed wifi "enabled", but disabling and re-enabling did the trick. :bounce:
 

JAS_67

Honorable
Nov 11, 2012
6
0
10,510
0



I am having the same problem you were. the button is dithered out, I cannot press it. Do you know how you got it to turn on?
 

Saga Lout

Titan
Moderator


Go into Control Panel and Network Setup (if XP )or Network and Sharing Centre in Vista to Windows 7 and 8 then right click the Wireless Connection. Make sure it's enabled and if it is, delete it completely then restart. The system will reconstitute the connection and, hopefully, work properly.


 

sdunn

Honorable
Jan 8, 2013
1
0
10,510
0
Above the function keys are buttons that you can touch to turn on/off which includes the wireless button (the third one over). You should see a large P above the F7 button and it is two to the right of that. You just have to press it to turn the wireless back on.
 

natcomp

Honorable
Oct 18, 2013
1
0
10,510
0
same problem i have.i go to troubleshooting on wireless icon and it fixes the problem -says "default gateway fixed. irritating.every half hour it happens.

A.R.Natarajan
 

hmelend

Honorable
Jan 28, 2014
1
0
10,510
0


The Fn+F2 key (which is marked with the wifi antennae) did not work...

Excellent!!!! That did it for my NE56R12U, been having trouble for weeks, THANK YOU!!!!!!!

 

ck2004

Reputable
Apr 13, 2014
1
0
4,510
0
I had a similar issue except wireless did not show up in device manager. If you go to device manager>network adapters, and you don't see anything for wireless you might need to download the driver. For Gateway, go to their website to install driver. If you have the driver, maybe try uninstalling it, and reinstall.
 

ASK THE COMMUNITY