Gateway laptop wireless not on

mooseye

Distinguished
Jan 6, 2008
10
0
18,510
0
this model does not have a button and the fn key combo has no effect.
The adaptor shows fine in device manager.
How can I turn the wireless back on?
I had this problem once before but can't remember how to turn it on.
It seems like a box popped up asking if I wanted to restart the wireless.
 

Khijab

Commendable
Mar 15, 2016
1
0
1,510
0



it worked it was brilliant.... thanks alot.

 

sd0402

Commendable
Aug 18, 2016
1
0
1,510
0

Amy..you finally helped me..with a twist! None of the solutions in this thread were doing a thing to enable the disabled wifi service on my Gateway NV52L laptop. I had even upgraded the OS from Windows 8 to 8.1 and replaced the Wifi adapter with a brand new one. Nothing! Then I went to Control Panel, Hardware, Device Manager, Network Adapters, and double clicked on my wifi adapter to open configuration settings. I clicked on the Power Management tab and there is a check box that states "Allow computer to turn off this device to save power" which was checked. I unchecked THAT and BOOM! My wifi adapter came back on and I'm in business.

 

parshu_1

Commendable
Nov 2, 2016
1
0
1,510
0
i found this useful blog checkout see if it works http://fixingblog.com/gateway-laptop-not-connecting-wireless-network/ . thanks
 

CCisme

Prominent
Mar 9, 2017
1
0
510
0
After many frustrating months and lots of fruitless internet search, I discovered this solution quite by happenstance. I turned out to be related to my battery which loses the charge quickly. Here it is:
Go to CONTOL PANEL, then SYSTEM AND SECURITY, then SYSTEM. Click on the DEVICE MANAGER. Click on the arrow to the left of NETWORK ADAPTERS which will show a drop down menu, and highlight your wireless adapter. (For me it was the Qualcomm Atheros.) Right click and open PROPERTIES. Click on the POWER MANAGEMENT tab, then UN-click “Allow the computer to turn this device off to save power”. Close all windows and restart your computer. You should be able to connect to your router as you did when you initially set up your computer.
Hope it works for you and you can wake up the neighbors yelling “I did it!” like I just did!


 

Detox2181

Prominent
Mar 19, 2017
1
0
510
0


This definitely worked for me, the FN+F2 was no good as was the Windows+F3. I had just upgraded both ram chips and thought maybe I bumped or fried the wifi card so I kept going back in to check it. Luckily this "netsh winsock reset" worked great the first time. Funny thing is now with the extra ram the gateway screen flys past so fast I cannot get into bios, even if i keep pressing F2 or Del... nothing really to do in the bios anyways so no big deal.
 

SamRosaco

Prominent
Jul 27, 2017
1
0
510
0
Solution: was experiencing the same issues as all stated above. Wifi was turned off and turn on button was shaded out. Looked on bottom of laptop. There is a switch with a lock/ unlock sign. Switched to unlock then back to lock. Wifi came back on immediately
 

mooseye

Distinguished
Jan 6, 2008
10
0
18,510
0
I see this problem posted all over the web but no one seems to have a solution.
I have tried every possible fix that I have been able to find.
Now the fn+f2 shows the wireless icon on the screen when pressed but will not change it to on. So something I have done did at least make the f2 wake up, just still won't turn the wireless on.
 

Fthisjob

Honorable
Oct 11, 2012
1
0
10,510
0


Confirmed, this works. Windows Mobility Center showed wifi "enabled", but disabling and re-enabling did the trick. :bounce:
 

JAS_67

Honorable
Nov 11, 2012
6
0
10,510
0



I am having the same problem you were. the button is dithered out, I cannot press it. Do you know how you got it to turn on?
 

Saga Lout

Titan
Moderator


Go into Control Panel and Network Setup (if XP )or Network and Sharing Centre in Vista to Windows 7 and 8 then right click the Wireless Connection. Make sure it's enabled and if it is, delete it completely then restart. The system will reconstitute the connection and, hopefully, work properly.


 

sdunn

Honorable
Jan 8, 2013
1
0
10,510
0
Above the function keys are buttons that you can touch to turn on/off which includes the wireless button (the third one over). You should see a large P above the F7 button and it is two to the right of that. You just have to press it to turn the wireless back on.
 

natcomp

Honorable
Oct 18, 2013
1
0
10,510
0
same problem i have.i go to troubleshooting on wireless icon and it fixes the problem -says "default gateway fixed. irritating.every half hour it happens.

A.R.Natarajan
 

hmelend

Honorable
Jan 28, 2014
1
0
10,510
0


The Fn+F2 key (which is marked with the wifi antennae) did not work...

Excellent!!!! That did it for my NE56R12U, been having trouble for weeks, THANK YOU!!!!!!!

 

ASK THE COMMUNITY